<!DOCTYPE html>

<html lang="en-GB" prefix="og: http://ogp.me/ns#">

	<head>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.obantimes.co.uk/xmlrpc.php">

		<title>Sensory care moves back to Caol after flood damage repairs | The Oban Times</title>
	<style type="text/css">

		.socialize-email-form {
			left:100px;
			top:200px;

			background:#FFFFFF;
			border:1px solid #CCCCCC;
			display:none;
			font-size:12px;
			padding:15px;
			position:absolute;
			width:300px;
			z-index:1001;
		}

			.socialize-email-form label {
				display:block;
				font-weight:bold;
				margin-bottom:0.5em;
			}

			.socialize-email-form .socialize-cancel-button {
				color:#0000EE;
				padding:0 0 0 1.0em;
				text-decoration:underline;
			}

			.socialize-email-form p.socialize-error {
				color:#FF0000;
				font-weight:bold;
			}

			.socialize-email-form .text-field {
				box-sizing:border-box;
				color:#333333;
				font-size:12px;
				margin-bottom:1.0em;
				padding:1px 3px;
				width:100%;
			}

	</style>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.obantimes.co.uk/2017/11/07/sensory-care-moves-back-to-caol-after-flood-damage-repairs/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sensory care moves back to Caol after flood damage repairs | The Oban Times" />
<meta property="og:description" content="The hearing and sight care centre will be operating from it&#039;s Caol centre after being refurbished following a flood." />
<meta property="og:url" content="https://www.obantimes.co.uk/2017/11/07/sensory-care-moves-back-to-caol-after-flood-damage-repairs/" />
<meta property="og:site_name" content="The Oban Times" />
<meta property="article:publisher" content="http://facebook.com/obantimes" />
<meta property="article:tag" content="Caol" />
<meta property="article:tag" content="Lochaber" />
<meta property="article:tag" content="lochaber sensory care" />
<meta property="article:tag" content="lochaber sensory care centre" />
<meta property="article:section" content="Lochaber" />
<meta property="article:published_time" content="2017-11-07T12:24:30+00:00" />
<meta property="og:image" content="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/11/IF-F45-Sensory-centre-01.jpg" />
<meta property="og:image:secure_url" content="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/11/IF-F45-Sensory-centre-01.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1602" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The hearing and sight care centre will be operating from it&#039;s Caol centre after being refurbished following a flood." />
<meta name="twitter:title" content="Sensory care moves back to Caol after flood damage repairs | The Oban Times" />
<meta name="twitter:site" content="@obantimes" />
<meta name="twitter:image" content="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/11/IF-F45-Sensory-centre-01.jpg" />
<meta name="twitter:creator" content="@obantimes" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.obantimes.co.uk\/","name":"The Oban Times","alternateName":"OT","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.obantimes.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.obantimes.co.uk\/2017\/11\/07\/sensory-care-moves-back-to-caol-after-flood-damage-repairs\/","sameAs":["http:\/\/facebook.com\/obantimes","https:\/\/twitter.com\/obantimes"],"@id":"#organization","name":"The Oban Times","logo":"https:\/\/www.obantimes.co.uk\/wp-content\/uploads\/sites\/64\/2017\/01\/OT-inc-LN-website-logo-2.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.obantimes.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='openweather-css'  href='https://www.obantimes.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='elas-css-css'  href='https://www.obantimes.co.uk/wp-content/plugins/elas/general/functions/../../css/elas-styles.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.obantimes.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-helper-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/generic.helper.css?ver=1.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-print-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/print.css?ver=1.0.27' type='text/css' media='print' />
<link rel='stylesheet' id='wyvex-theme-reset-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/generic.reset.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-settings-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/settings.global.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-google-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CMontserrat&#038;ver=1.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-type-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/elements.type.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-forms-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/elements.forms.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-category-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-category.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-jobs-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-jobs-widget.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-signup-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-signupform.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-popular-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-popular-widget.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-media-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-media.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-gallery-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-gallery.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-packages-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-packages.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-account-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-account.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-header-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.header.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-sidebar-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.sidebar.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-nav-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.nav.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-post-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.post.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-footer-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.footer.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-contact-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.contactform.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-elas-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.elas.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-competitions-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.competitions.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-style-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/style.css?ver=1.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.obantimes.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='paywall-css'  href='https://www.obantimes.co.uk/wp-content/plugins/wyvex-paywall/assets/css/paywall.css?ver=1.0.17' type='text/css' media='all' />
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/js/zepto-1.2.0.js?ver=1.0.27'></script>
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/dfp.js?ver=1.6.2-hf3'></script>
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/plugins/elas/general/functions/../../js/elas_script_front_end.min.js?ver=4.8.3'></script>
<!--[if lt IE 9]><script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/js/html5-shiv.js?ver=3.7.2'></script>
<![endif]--><script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.functions.js?ver=1.0.17'></script>
<link rel='https://api.w.org/' href='https://www.obantimes.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.obantimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F11%2F07%2Fsensory-care-moves-back-to-caol-after-flood-damage-repairs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.obantimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F11%2F07%2Fsensory-care-moves-back-to-caol-after-flood-damage-repairs%2F&#038;format=xml" />
		<script type="text/javascript">

			( function ( $, undefined ) {

				$( document ).ready( function () {
					$( '.socialize-link' ).on( 'click', function ( e ) {
						e.preventDefault();

						if ( !window.open( $( this ).attr( 'href' ), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400' ) ) {
							document.location.href = $( this ).attr( 'href' );
						}

						return false;
					} );

					var socialize_form = $( '#socialize-email-form' );

					$( '.socialize-email' ).click( function ( e ) {
						e.preventDefault();

						var $this = $( this );
						var position = $this.offset();
						var height = $this.outerHeight();
						var new_x = position.left;
						var form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if ( window.innerWidth < ( new_x + form_width ) ) {
							new_x = ( window.innerWidth - form_width ) / 2;
						}

						socialize_form.css( {
							'left' : new_x,
							'top' : position.top + height
						} ).slideDown();

						return false;
					} );

					/** Hook-up the <form> functionality. */
					$( '.socialize-cancel-button', socialize_form ).click( function ( e ) {
						e.preventDefault();

						socialize_form.slideUp();
					} );

					$( 'form', socialize_form ).on( 'submit', function ( e ) {
						e.preventDefault();

						$( '.socialize-error', $form ).text( '' );

						var $form = $( this );
						var data = $form.serializeArray();
						data.push( {
							'name' : 'nonce',
							'value' : '1b9934e357'
						} );

						$.post( $form.attr( 'action' ), data , function ( resp ) {
							if ( resp.success ) {
								alert( resp.msg );

								socialize_form.slideUp( function () {
									$( 'input[type=text], input[type=email]', $form ).val( '' );
								} );
							}
							else {
								$( '.socialize-error', $form ).text( resp.msg );
							}
						} );
					} );
				} );

			} )( window.jQuery || window.Zepto );

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
	<script type="text/javascript">

		( function ( $, window, undefined ) {

			$( document ).ready( function () {
				var outbound_links = $( 'a[target="_blank"]' );

				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					var el = $( this );

					var out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pageTitle":"Sensory care moves back to Caol after flood damage repairs | The Oban Times","pagePostType":"post","pagePostType2":"single-post","pageCategory":["lochaber","news"],"pageAttributes":["caol","lochaber","lochaber-sensory-care","lochaber-sensory-care-centre"],"pagePostAuthorID":10737,"pagePostAuthor":"Neill Bo Finlayson","pagePostDate":"November 7, 2017","pagePostDateYear":"2017","pagePostDateMonth":"11","pagePostDateDay":"07"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJQH4FD');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->			<style type="text/css">

			.primary-color, .primary-hover:hover { color: #d04238; }
			.primary-bg { background: #d04238; }
			::selection { background: #d04238; }
			.secondary-color { color: #eeeeee; }
			.link-color { color: #444444; }
			.button, button, .wpcf7-submit { color: #fff; background: #d04238;}
			.top-border-color { border-top-color: #d04238;}
			.primary-color:hover { color: #d04238; }
			.secondary-bg { background: #eeeeee; }
			::-moz-selection { background: #d04238;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) > a:hover { background: #d04238; color: #fff; border-color: #d04238;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) {border-color: #d04238;}
			.c-sitenav .current-menu-item.menu-item-type-custom > a { color: #fff; background: #d04238;}

			</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/03/cropped-OTFB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/03/cropped-OTFB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/03/cropped-OTFB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/03/cropped-OTFB-270x270.jpg" />
	<script>
		$( document ).ready(function () {
			var lock_js = document.createElement( 'script' );
			var node = document.getElementsByTagName( 'script' )[0];

			lock_js.type = 'text/javascript';
			lock_js.src = '//cdn.auth0.com/js/lock/10.9.2/lock.min.js';
			node.parentNode.insertBefore( lock_js, node );
			lock_js.onload = function() {
				$(document.body).trigger('paywall-loaded')
			}
		});
	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.network = '12826645/';
					dfp.zone = 'the-oban-times';

					dfp.targeting_all.push( {
						'key': 'inskin_yes',
						'value': ( screen.width >= 1280 ? 'true' : 'false' )
					} );

										dfp.targeting_all.push( {
						'key' : 'pses_yes',
						'value' : ( screen.width >= 1140 ? "true" : "false" )
					} );

					dfp.targeting_all.push( { "key": "is_article", "value": "yes" } );dfp.targeting_all.push( { "key": "post_id", "value": "29577" } );dfp.targeting_all.push( { "key": "post_slug", "value": "sensory-care-moves-back-to-caol-after-flood-damage-repairs" } );dfp.targeting_all.push( { "key": "post_type", "value": "post" } );dfp.targeting_all.push( { "key": "post_tags", "value": ['caol','lochaber','lochaber-sensory-care','lochaber-sensory-care-centre'] } );dfp.targeting_all.push( { "key": "post_categories", "value": ['lochaber','news'] } );
					dfp.enable();

					window.starttime = (new Date).getTime();
				}

				$( window.dfp ).on( 'slot_loaded', function ( e, slot_data ) {
					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-' + slot_data.slot_loaded,
						'eventAction' : slot_data.lineItemId,
						'eventLabel' : slot_data.creativeId,
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );

				$( window.dfp ).on( 'loaded', function () {
					if ( window.dfp_advert_all ) {
						return;
					}

					window.dfp_advert_all = true;

					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-All',
						'eventAction' : 'page',
						'eventLabel' : 'all',
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );

				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

				$( window ).on( 'beforeunload', function () {
					if ( window.dfp_advert_all ) {
						return;
					}

					window.dfp_advert_all = true;

					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-All-UT',
						'eventAction' : 'page',
						'eventLabel' : 'all',
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );
			} );
		} )( window.jQuery || window.Zepto );
	</script>

		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
		    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.obantimes.co.uk/cookie-policy/","theme":"light-floating"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->

		<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	</head>

	<body class="post-template-default single single-post postid-29577 single-format-standard wp-custom-logo" itemscope itemtype="http://schema.org/WebPage">

		
	<div id="sso-login-bar" class="pw-loader">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<div>

				</div>
			</div>
			<div id="sso-login-right-col">
				<div class="pw-hide-if-logged-in pw-hide">
					  <a href="https://www.obantimes.co.uk/login?r=aHR0cHM6Ly93d3cub2JhbnRpbWVzLmNvLnVrLzIwMTcvMTEvMDcvc2Vuc29yeS1jYXJlLW1vdmVzLWJhY2stdG8tY2FvbC1hZnRlci1mbG9vZC1kYW1hZ2UtcmVwYWlycy8=" class="pw-login" id="pw-login-link" >Login / Register</a>
				</div>
				<div class="pw-hide-if-not-logged-in pw-hide">
					<a href="#" id="pw-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="pw-login-first-name"></span>
						<img src="https://www.obantimes.co.uk/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" align="right" id="pw-login-image" class="pw-hide" />
					</a>
					<div id="pw-profile-section" class="pw-hide">
							<img alt="" align="left" src="https://www.obantimes.co.uk/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" id="pw-login-image-large" class="pw-profile pw-hide" />
							<ul>
								<li><a href="https://www.obantimes.co.uk/subscriptions">Buy a package</a></li>
								<li><a href="https://www.obantimes.co.uk/my-subscriptions">Manage your subscriptions</a></li>
								<li><a href="https://www.obantimes.co.uk/my-account">Change your details</a></li>
								<li class="pw-hide-if-social"><a href="https://www.obantimes.co.uk/change-password?r=aHR0cHM6Ly93d3cub2JhbnRpbWVzLmNvLnVrLzIwMTcvMTEvMDcvc2Vuc29yeS1jYXJlLW1vdmVzLWJhY2stdG8tY2FvbC1hZnRlci1mbG9vZC1kYW1hZ2UtcmVwYWlycy8=">Change your password</a></li>
    							<li><a href="#" class="pw-logout">Log out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJQH4FD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="fb-root"></div>		
		<a class="skip-link screen-reader-text u-visuallyhidden" href="#content">Skip to content</a>

		<div class="wrap u-relative">

			<div class="leaderboard leaderboard--desktop u-hidden@print u-hidden@sm u-hidden@md u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="970x250"></div>
			</div>

			<div class="leaderboard leaderboard--tablet u-hidden@print u-hidden@sm u-hidden@lg u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="728x90"></div>
			</div>

			<div class="leaderboard leaderboard--mobile u-hidden@print u-hidden@md u-hidden@lg u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="300x250"></div>
			</div>


			<header class="site-header site-header--submenu  u-relative" itemscope itemtype="http://schema.org/WPHeader" role="banner">

				<div class="header-services u-hidden@print">

					<a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="http://www.facebook.com/obantimes"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="http://www.twitter.com/obantimes"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon.png" /></a><nav class="u-hidden@print c-mininav u-overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-mini-header" class="c-mininav__menu u-right"><li id="menu-item-26822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26822 u-relative u-left block c-mininav__item"><a title="JOBS" href="https://hijobs.net/jobs/argyll">JOBS</a></li>
<li id="menu-item-26823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26823 u-relative u-left block c-mininav__item"><a title="News" href="https://www.obantimes.co.uk/category/news/">News</a></li>
<li id="menu-item-20441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20441 u-relative u-left block c-mininav__item"><a title="Subscribe" href="https://www.obantimes.co.uk/subscriptions/">Subscribe</a></li>
<li id="menu-item-20155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20155 u-relative u-left block c-mininav__item"><a title="Property" href="http://www.westcoastpropertyguide.co.uk/">Property</a></li>
<li id="menu-item-20151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20151 u-relative u-left block c-mininav__item"><a title="Webcam" href="https://www.obantimes.co.uk/the-cruachan-webcam/">Webcam</a></li>
<li id="menu-item-20156" class="pw-eeditioncontainer menu-item menu-item-type-custom menu-item-object-custom menu-item-20156 u-relative u-left block c-mininav__item"><a title="Pocketmags" href="https://www.obantimes.co.uk/e-editions-pocketmags/">Pocketmags</a></li>
<li id="menu-item-20152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20152 u-relative u-left block c-mininav__item"><a title="Announcements" href="https://www.obantimes.co.uk/announcements/">Announcements</a></li>
<li id="menu-item-20154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20154 u-relative u-left block c-mininav__item"><a title="For Sale / Wanted" href="http://www.westcoastclassifieds.co.uk/">For Sale / Wanted</a></li>
<li id="menu-item-20153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20153 u-relative u-left block c-mininav__item"><a title="Contact" href="https://www.obantimes.co.uk/contact/">Contact</a></li>
</ul></nav>				</div>

				<a href="https://www.obantimes.co.uk/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/03/cropped-OT-website-logo-wide.gif" class="custom-logo" alt="The Oban Times" itemprop="logo" /></a><a title="Expand our full menu" class="c-sitenav__toggle js-toggle--control link-color u-relative hamburger-icon js-sectionsmenu u-hidden@md u-hidden@lg u-hidden@print u-block u-right" href="#c-sitenav-anchor" aria-controls="primary-menu" aria-expanded="false">Menu</a><div class="c-navbar u-clear u-hidden@print"><nav class="c-sitenav u-hidden@print u-hidden@sm u-left u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-main-menu" class="c-sitenav__menu u-left"><li id="menu-item-20251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20251 u-relative u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Home" href="https://www.obantimes.co.uk">Home</a></li>
<li id="menu-item-20231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20231 c-sitenav__news u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__red"><a title="News" href="https://www.obantimes.co.uk/category/news/">News</a>
<ul / class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-20232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20232 u-relative u-left c-sitenav__subitem"><a title="Announcements" href="https://www.obantimes.co.uk/category/news/announcements/">Announcements</a></li>
	<li id="menu-item-20233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20233 u-relative u-left c-sitenav__subitem"><a title="Business" href="https://www.obantimes.co.uk/category/news/business/">Business</a></li>
	<li id="menu-item-20234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20234 u-relative u-left c-sitenav__subitem"><a title="Church" href="https://www.obantimes.co.uk/category/news/church/">Church</a></li>
	<li id="menu-item-20235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20235 u-relative u-left c-sitenav__subitem"><a title="Districts" href="https://www.obantimes.co.uk/category/news/districts/">Districts</a></li>
	<li id="menu-item-20236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20236 u-relative u-left c-sitenav__subitem"><a title="Farming" href="https://www.obantimes.co.uk/category/news/farming/">Farming</a></li>
	<li id="menu-item-20237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20237 u-relative u-left c-sitenav__subitem"><a title="Gallery" href="https://www.obantimes.co.uk/category/news/gallery/">Gallery</a></li>
	<li id="menu-item-20238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20238 u-relative u-left c-sitenav__subitem"><a title="Lochaber" href="https://www.obantimes.co.uk/category/news/lochaber/">Lochaber</a></li>
	<li id="menu-item-20239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20239 u-relative u-left c-sitenav__subitem"><a title="Oban" href="https://www.obantimes.co.uk/category/news/oban/">Oban</a></li>
	<li id="menu-item-20240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20240 u-relative u-left c-sitenav__subitem"><a title="Video" href="https://www.obantimes.co.uk/category/news/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-20245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20245 c-sitenav__sport u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__purple"><a title="Sport" href="https://www.obantimes.co.uk/category/sport/">Sport</a>
<ul / class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-20246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20246 u-relative u-left c-sitenav__subitem"><a title="Football" href="https://www.obantimes.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-20247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20247 u-relative u-left c-sitenav__subitem"><a title="Gallery" href="https://www.obantimes.co.uk/category/sport/gallery-sport/">Gallery</a></li>
	<li id="menu-item-20248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20248 u-relative u-left c-sitenav__subitem"><a title="Other Sports" href="https://www.obantimes.co.uk/category/sport/other-sports/">Other Sports</a></li>
	<li id="menu-item-20249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20249 u-relative u-left c-sitenav__subitem"><a title="Shinty" href="https://www.obantimes.co.uk/category/sport/shinty/">Shinty</a></li>
</ul>
</li>
<li id="menu-item-20227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20227 c-sitenav__leisure u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__orange"><a title="Leisure" href="https://www.obantimes.co.uk/category/leisure/">Leisure</a>
<ul / class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-20228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20228 u-relative u-left c-sitenav__subitem"><a title="Gallery" href="https://www.obantimes.co.uk/category/leisure/gallery-leisure/">Gallery</a></li>
	<li id="menu-item-20229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20229 u-relative u-left c-sitenav__subitem"><a title="Nostalgia" href="https://www.obantimes.co.uk/category/leisure/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-20230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20230 u-relative u-left c-sitenav__subitem"><a title="Outdoors" href="https://www.obantimes.co.uk/category/leisure/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-20241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20241 c-sitenav__opinion u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__blue"><a title="Opinion" href="https://www.obantimes.co.uk/category/opinion/">Opinion</a>
<ul / class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-20242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20242 u-relative u-left c-sitenav__subitem"><a title="Columnists" href="https://www.obantimes.co.uk/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-20243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20243 u-relative u-left c-sitenav__subitem"><a title="Letters" href="https://www.obantimes.co.uk/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-20244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20244 u-relative u-left c-sitenav__subitem"><a title="Obits" href="https://www.obantimes.co.uk/category/opinion/obits/">Obits</a></li>
</ul>
</li>
<li id="menu-item-20252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20252 u-relative u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Jobs" href="https://hijobs.net/jobs/argyll">Jobs</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20597 u-relative u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="SUBSCRIBE" href="https://www.obantimes.co.uk/subscriptions/">SUBSCRIBE</a></li>
<li id="menu-item-28675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28675 u-relative u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="MOD" href="https://www.obantimes.co.uk/mod">MOD</a></li>
</ul></nav><a title="Expand our full menu" class="all-sections link-color js-toggle--control hamburger-icon u-hidden@sm u-relative u-block u-left" href="https://www.obantimes.co.uk">All Sections</a><nav class="u-hidden@print link-color c-fullnav js-toggle u-relative u-overflow u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><div class="c-fullnav__wrap u-overflow u-relative"><a title="Close Menu" class="c-fullnav__close u-absolute" href="#">Close</a><ul id="c-fullnav-anchor" class="c-fullnav__menu u-relative u-overflow u-left"><li id="menu-item-20173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20173 u-block c-fullnav__item"><a title="News" href="https://www.obantimes.co.uk/category/news/" class="c-fullnav__heading c-fullnav--color u-block">News</a>
<ul  class="sub-menu">
	<li id="menu-item-20174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20174 c-fullnav__subitem"><a title="Announcements" href="https://www.obantimes.co.uk/category/news/announcements/" class="c-fullnav--color">Announcements</a></li>
	<li id="menu-item-20175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20175 c-fullnav__subitem"><a title="Business" href="https://www.obantimes.co.uk/category/news/business/" class="c-fullnav--color">Business</a></li>
	<li id="menu-item-20176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20176 c-fullnav__subitem"><a title="Church" href="https://www.obantimes.co.uk/category/news/church/" class="c-fullnav--color">Church</a></li>
	<li id="menu-item-20177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20177 c-fullnav__subitem"><a title="Districts" href="https://www.obantimes.co.uk/category/news/districts/" class="c-fullnav--color">Districts</a></li>
	<li id="menu-item-20178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20178 c-fullnav__subitem"><a title="Farming" href="https://www.obantimes.co.uk/category/news/farming/" class="c-fullnav--color">Farming</a></li>
	<li id="menu-item-20179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20179 c-fullnav__subitem"><a title="Gallery" href="https://www.obantimes.co.uk/category/news/gallery/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-20180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20180 c-fullnav__subitem"><a title="Lochaber" href="https://www.obantimes.co.uk/category/news/lochaber/" class="c-fullnav--color">Lochaber</a></li>
	<li id="menu-item-20181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20181 c-fullnav__subitem"><a title="Oban" href="https://www.obantimes.co.uk/category/news/oban/" class="c-fullnav--color">Oban</a></li>
	<li id="menu-item-20182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20182 c-fullnav__subitem"><a title="Video" href="https://www.obantimes.co.uk/category/news/video/" class="c-fullnav--color">Video</a></li>
</ul>
</li>
<li id="menu-item-20187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20187 u-block c-fullnav__item"><a title="Sport" href="https://www.obantimes.co.uk/category/sport/" class="c-fullnav__heading c-fullnav--color u-block">Sport</a>
<ul  class="sub-menu">
	<li id="menu-item-20188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20188 c-fullnav__subitem"><a title="Football" href="https://www.obantimes.co.uk/category/sport/football/" class="c-fullnav--color">Football</a></li>
	<li id="menu-item-20189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20189 c-fullnav__subitem"><a title="Gallery" href="https://www.obantimes.co.uk/category/sport/gallery-sport/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-20190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20190 c-fullnav__subitem"><a title="Other Sports" href="https://www.obantimes.co.uk/category/sport/other-sports/" class="c-fullnav--color">Other Sports</a></li>
	<li id="menu-item-20191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20191 c-fullnav__subitem"><a title="Shinty" href="https://www.obantimes.co.uk/category/sport/shinty/" class="c-fullnav--color">Shinty</a></li>
</ul>
</li>
<li id="menu-item-20169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20169 u-block c-fullnav__item"><a title="Leisure" href="https://www.obantimes.co.uk/category/leisure/" class="c-fullnav__heading c-fullnav--color u-block">Leisure</a>
<ul  class="sub-menu">
	<li id="menu-item-20170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20170 c-fullnav__subitem"><a title="Gallery" href="https://www.obantimes.co.uk/category/leisure/gallery-leisure/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-20171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20171 c-fullnav__subitem"><a title="Nostalgia" href="https://www.obantimes.co.uk/category/leisure/nostalgia/" class="c-fullnav--color">Nostalgia</a></li>
	<li id="menu-item-20172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20172 c-fullnav__subitem"><a title="Outdoors" href="https://www.obantimes.co.uk/category/leisure/outdoors/" class="c-fullnav--color">Outdoors</a></li>
	<li id="menu-item-20728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20728 c-fullnav__subitem"><a title="Holiday West Highland" href="https://www.obantimes.co.uk/category/leisure/holiday-west-highland/" class="c-fullnav--color">Holiday West Highland</a></li>
	<li id="menu-item-20727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20727 c-fullnav__subitem"><a title="FAB Guide" href="https://www.obantimes.co.uk/category/leisure/fab-guide/" class="c-fullnav--color">FAB Guide</a></li>
	<li id="menu-item-20729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20729 c-fullnav__subitem"><a title="Lochaber Life" href="https://www.obantimes.co.uk/category/leisure/lochaber-life/" class="c-fullnav--color">Lochaber Life</a></li>
	<li id="menu-item-20730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20730 c-fullnav__subitem"><a title="West Coast Review" href="https://www.obantimes.co.uk/category/leisure/west-coast-review/" class="c-fullnav--color">West Coast Review</a></li>
	<li id="menu-item-20741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20741 c-fullnav__subitem"><a title="Mull and Iona Life" href="https://www.obantimes.co.uk/category/leisure/mull-and-iona-life/" class="c-fullnav--color">Mull and Iona Life</a></li>
</ul>
</li>
<li id="menu-item-20183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20183 u-block c-fullnav__item"><a title="Opinion" href="https://www.obantimes.co.uk/category/opinion/" class="c-fullnav__heading c-fullnav--color u-block">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-20184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20184 c-fullnav__subitem"><a title="Columnists" href="https://www.obantimes.co.uk/category/opinion/columnists/" class="c-fullnav--color">Columnists</a></li>
	<li id="menu-item-20185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20185 c-fullnav__subitem"><a title="Letters" href="https://www.obantimes.co.uk/category/opinion/letters/" class="c-fullnav--color">Letters</a></li>
	<li id="menu-item-20186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20186 c-fullnav__subitem"><a title="Obits" href="https://www.obantimes.co.uk/category/opinion/obits/" class="c-fullnav--color">Obits</a></li>
</ul>
</li>
<li id="menu-item-20208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20208 u-block c-fullnav__item"><a title="Services" href="#" class="c-fullnav__heading c-fullnav--color u-block">Services</a>
<ul  class="sub-menu">
	<li id="menu-item-26828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26828 c-fullnav__subitem"><a title="HIJOBS" href="https://hijobs.net/jobs/argyll" class="c-fullnav--color">HIJOBS</a></li>
	<li id="menu-item-26829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26829 c-fullnav__subitem"><a title="Property" href="https://www.westcoastpropertyguide.co.uk/" class="c-fullnav--color">Property</a></li>
	<li id="menu-item-20213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20213 c-fullnav__subitem"><a title="Advert Enquiry" href="https://www.obantimes.co.uk/advert-enquiry/" class="c-fullnav--color">Advert Enquiry</a></li>
	<li id="menu-item-20214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20214 c-fullnav__subitem"><a title="Competitions" href="https://www.obantimes.co.uk/competitions-2/" class="c-fullnav--color">Competitions</a></li>
	<li id="menu-item-20217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20217 c-fullnav__subitem"><a title="Webcam" href="https://www.obantimes.co.uk/the-cruachan-webcam/" class="c-fullnav--color">Webcam</a></li>
	<li id="menu-item-20216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20216 c-fullnav__subitem"><a title="For Sale / Wanted" href="http://www.westcoastclassifieds.co.uk/" class="c-fullnav--color">For Sale / Wanted</a></li>
	<li id="menu-item-23928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23928 c-fullnav__subitem"><a title="E-Edition (Pocketmags)" href="https://www.obantimes.co.uk/e-editions-pocketmags/" class="c-fullnav--color">E-Edition (Pocketmags)</a></li>
	<li id="menu-item-20439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20439 c-fullnav__subitem"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/" class="c-fullnav--color">Support For This Website</a></li>
</ul>
</li>
<li id="menu-item-20218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20218 u-block c-fullnav__item"><a title="Oban Times" href="#" class="c-fullnav__heading c-fullnav--color u-block">Oban Times</a>
<ul  class="sub-menu">
	<li id="menu-item-27721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27721 c-fullnav__subitem"><a title="About Oban" href="http://aboutoban.com/" class="c-fullnav--color">About Oban</a></li>
	<li id="menu-item-27722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27722 c-fullnav__subitem"><a title="About Lochaber" href="http://aboutfortwilliam.com/" class="c-fullnav--color">About Lochaber</a></li>
	<li id="menu-item-20221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20221 c-fullnav__subitem"><a title="Accessibility" href="https://www.obantimes.co.uk/accessibility/" class="c-fullnav--color">Accessibility</a></li>
	<li id="menu-item-20223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20223 c-fullnav__subitem"><a title="Contact" href="https://www.obantimes.co.uk/contact/" class="c-fullnav--color">Contact</a></li>
	<li id="menu-item-20224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20224 c-fullnav__subitem"><a title="Cookie Policy" href="https://www.obantimes.co.uk/cookie-policy/" class="c-fullnav--color">Cookie Policy</a></li>
	<li id="menu-item-20225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20225 c-fullnav__subitem"><a title="End User Licence Agreement" href="https://www.obantimes.co.uk/end-user-licence-agreement/" class="c-fullnav--color">End User Licence Agreement</a></li>
	<li id="menu-item-20226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20226 c-fullnav__subitem"><a title="Privacy Policy" href="https://www.obantimes.co.uk/privacy-policy/" class="c-fullnav--color">Privacy Policy</a></li>
	<li id="menu-item-20222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20222 c-fullnav__subitem"><a title="Conditions For Advertisments" href="https://www.obantimes.co.uk/conditions-acceptance-advertisements/" class="c-fullnav--color">Conditions For Advertisments</a></li>
</ul>
</li>
</ul></div></nav><aside class="c-sitenav__search u-overflow"><a title="Search The Oban Times" class="search-toggle js-toggle--control u-hidden@sm" href="https://www.obantimes.co.uk"><img alt="Search Icon" title="Search" src="https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/img/icons/search.png" /></a><div class="js-toggle search-container u-hidden@md u-hidden@lg"><form role="search" method="get" class="o-form o-form--searchform js-searchtoggle" action="https://www.obantimes.co.uk/">
    <label class="u-visuallyhidden">Search for:</label>
    <input type="search" class="o-form__field o-form--searchform__field" placeholder="Search …" value="" name="s" title="Search for:" />
    
    <input type="submit" class="o-form__field o-form--searchform__button button" value="Search" />
</form></div></aside></div>
			</header><main class="site-main u-clear u-overflow " role="main" itemprop="mainContentOfPage">
<article class="o-post post-29577 post type-post status-publish format-standard has-post-thumbnail hentry category-lochaber category-news tag-caol tag-lochaber tag-lochaber-sensory-care tag-lochaber-sensory-care-centre" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="o-post__header u-overflow u-relative">

		<a href="#" class="mobile-share js-toggle--control u-block u-absolute u-hidden@md u-hidden@lg u-hidden@print"><img class="u-hidden@print" src="https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/img/icons/share.png" /></a><ul class="share-icons share-icons--mobile js-toggle u-hidden@print"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F11%2F07%2Fsensory-care-moves-back-to-caol-after-flood-damage-repairs%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F11%2F07%2Fsensory-care-moves-back-to-caol-after-flood-damage-repairs%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F11%2F07%2Fsensory-care-moves-back-to-caol-after-flood-damage-repairs%2F&text=Sensory care moves back to Caol after flood damage repairs&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=Sensory+care+moves+back+to+Caol+after+flood+damage+repairs&amp;body=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F11%2F07%2Fsensory-care-moves-back-to-caol-after-flood-damage-repairs%2F" title="Email this">Email</a></li></ul><h1 itemprop="title" class="o-post__title u-clear">Sensory care moves back to Caol after flood damage repairs</h1><div class="c-byline u-hidden@md u-hidden@lg"><a class="o-media__byline c-byline__author" itemprop="author" title="Neill Bo Finlayson" href="https://www.obantimes.co.uk/author/nfinlayson/">Neill Bo Finlayson</a><time class="c-byline__time" datetime="2017-11-07T12:24:30" itemprop="dateModified"><strong>Updated:</strong> 07/11/17, 12:24 pm</time></div><figure class="o-post__media"><img src="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/11/IF-F45-Sensory-centre-01-1024x684.jpg" class="o-post__image u-full-width wp-post-image" alt="" itemprop="image" srcset="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/11/IF-F45-Sensory-centre-01-1024x684.jpg 1024w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/11/IF-F45-Sensory-centre-01-300x200.jpg 300w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/11/IF-F45-Sensory-centre-01-768x513.jpg 768w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/11/IF-F45-Sensory-centre-01-253x169.jpg 253w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
	</header><!-- .entry-header -->

	<div class="o-post__content u-overflow" itemprop="text articleBody">

		<aside class="c-byline c-byline--large u-overflow u-hidden@sm u-hidden@print"><span class="byline-pic"><img alt='' src='https://secure.gravatar.com/avatar/8b5621423c10e33214a8106731c59e74?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b5621423c10e33214a8106731c59e74?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo c-byline__image' height='80' width='80' /></span><a class="o-media__byline c-byline__author" itemprop="author" title="Neill Bo Finlayson" href="https://www.obantimes.co.uk/author/nfinlayson/">Neill Bo Finlayson</a><time class="c-byline__time" datetime="2017-11-07T12:24:30" itemprop="dateModified"><strong>Updated:</strong> 07/11/17, 12:24 pm</time><ul class="share-icons"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F11%2F07%2Fsensory-care-moves-back-to-caol-after-flood-damage-repairs%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F11%2F07%2Fsensory-care-moves-back-to-caol-after-flood-damage-repairs%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F11%2F07%2Fsensory-care-moves-back-to-caol-after-flood-damage-repairs%2F&text=Sensory care moves back to Caol after flood damage repairs&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=Sensory+care+moves+back+to+Caol+after+flood+damage+repairs&amp;body=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F11%2F07%2Fsensory-care-moves-back-to-caol-after-flood-damage-repairs%2F" title="Email this">Email</a></li></ul></aside><div class="pw-paywall-prompt pw-hide primary-bg u-overflow u-centre-text u-relative"style="background-color: #0061a6;"><h2 class="pw-paywall-prompt__title" style="color: #ffffff;"">Want to read more?</h2><div class="pw-paywall-prompt__text" style="color: #ffffff;"><p>We value our content and our journalists, so to get full access to all your local news updated 7-days-a-week &#8211; PLUS an e-edition of the Oban Times &#8211; subscribe today for as little as 56 pence per week.</p>
<div></div>
<div></div>
<div>Already a subscriber? <strong><a class="paywall-login-link" href="https://www.obantimes.co.uk/login?&amp;r=aHR0cHM6Ly93d3cub2JhbnRpbWVzLmNvLnVr">Login here</a></strong></div>
<p>&nbsp;</p>
</div><a style="color: #ffffff; background-color: #26d300" class="button button--large u-inline-block button--pwprompt" href="https://www.obantimes.co.uk/subscriptions">Subscribe Now</a></div><div class="pw-hide-behind-paywall"><p>Staff and volunteers are relieved to finally be moving back into the Lochaber sensory centre in Caol this week after flood damage forced it to close for six weeks.</p>
<p>The charitable organisation, which provides a free service for sight and hearing support, moved out of the premises after flood water damaged the building in August.</p>
<p>Repairs were more problematic than first thought, so during that time services were provided at the users’ homes on request.</p><div class="dfp-ad mpu alignleft" rel="advert" data-companion="yes" data-sizes="300x250" data-targeting="pos=article"></div>
<p>Centre manager Esther Briers said: ‘Our fantastic volunteers persevered in giving the best service they could from the least damaged part of the sensory centre – the waiting room. However to make matters worse, due to the age of the building, asbestos was found, which of course had to be removed by a specialist, which meant we had to move.’</p>
<p>Caol Community Centre offered LSC a room so staff could continue to provide hearing aid maintenance, however, insurance checks on the sensory centre found that some of the walls had been water damaged too, delaying the renovations further.</p>
<p>After weeks of setbacks, all staff and volunteers returned to the centre at the beginning of the month.</p>
<p>Esther continued: ‘All of us from Lochaber Sensory Care would like to thank our landlord for assisting us with the insurance claims and repairs, and to Caol Community Centre for helping us to continue providing our crucial service. Also a thank you to all the service users who offered their support and kind donations to help us through this difficult period. We are extremely grateful for your patience and support.’</p>
<p>Lochaber Sensory Care invites their users and the local community to come and look at the newly repaired premises, and check out the services provided to those with a hearing impairment and visual impairment.</p>
<p>‘We are so much more than just a place to get your NHS hearing aid batteries – come and have a cup of tea and find out for yourself.’ Esther added.</p>
<script>var pw_access = false;</script></p>

		<script>
			var pw_check = document.createElement( 'script' );
			pw_check.async = true;
			pw_check.type = 'text/javascript';
			pw_check.src = 'https://www.obantimes.co.uk/paywall-a/?token=' + localStorage.getItem('token') + '&post-id=29577&rand=803831020';
			var node = document.getElementsByTagName( 'script' )[0];
			node.parentNode.insertBefore( pw_check, node );
		</script>
		

		<script>
			var pw_check = document.createElement( 'script' );
			pw_check.async = true;
			pw_check.type = 'text/javascript';
			pw_check.src = 'https://www.obantimes.co.uk/paywall-customise/?token=' + localStorage.getItem('token');
			var node = document.getElementsByTagName( 'script' )[0];
			node.parentNode.insertBefore( pw_check, node );
		</script>
		</div>
	</div>

	
	<footer class="o-post__footer u-clear u-hidden@print">

		<section class="o-tags u-overflow"><h6 class="o-tags__title u-left">Read more about:</h6><ul class="o-tags__list u-left"><li class="o-tags__item u-left"><a title="Read more about Caol" class="primary-color" href="https://www.obantimes.co.uk/tag/caol/">Caol</a></li><li class="o-tags__item u-left"><a title="Read more about Lochaber" class="primary-color" href="https://www.obantimes.co.uk/tag/lochaber/">Lochaber</a></li><li class="o-tags__item u-left"><a title="Read more about lochaber sensory care" class="primary-color" href="https://www.obantimes.co.uk/tag/lochaber-sensory-care/">lochaber sensory care</a></li><li class="o-tags__item u-left"><a title="Read more about lochaber sensory care centre" class="primary-color" href="https://www.obantimes.co.uk/tag/lochaber-sensory-care-centre/">lochaber sensory care centre</a></li></ul></section><div class="fb-comments u-hidden@print" data-href="https://www.obantimes.co.uk/2017/11/07/sensory-care-moves-back-to-caol-after-flood-damage-repairs/" data-numposts="5" data-order-by="time"></div><aside class="newsletter top-border-color u-clear u-overflow u-hidden@print">

	<h3>Get our latest stories delivered to your inbox daily.</h3><p>Sign up for The Oban Times Newsletters to get updates on our top stories at 12 noon every day.</p>

	<a title="Sign Up to our newsletter" class="js-overlaybutton button" href="https://www.obantimes.co.uk">Sign Up</a>

	<div class="js-overlay">

		<div class="js-overlay--popup newsletter top-border-color u-overflow u-relative">

			<a class="js-overlaybutton js-overlay__close u-absolute" href="#">Close</a>

			<h3>Get our latest stories delivered to your inbox daily.</h3><p>Sign up for The Oban Times Newsletters to get updates on our top stories at 12 noon every day.</p>

			<form action="https://www.obantimes.co.uk/newsletter-thank-you" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="o-form o-form--newsletter validate" target="_blank" novalidate>
				<label class="u-visuallyhidden left" for="mce-EMAIL">Email Address  <attr title="Required">*</attr></label>
				<input type="email" value="" name="EMAIL" class="o-form__field o-form--newsletter__field o-form--newsletter__field--email required email" id="mce-EMAIL" placeholder="Email Address&hellip; (Required)" required>
				
				<label class="u-visuallyhidden" for="mce-FNAME">First Name  <span class="asterisk">*</span></label>
				<input type="text" value="" name="FNAME" class="o-form__field o-form--newsletter__field required" id="mce-FNAME" placeholder="First Name (Required)" required>
				
				<label class="u-visuallyhidden" for="mce-MMERGE2">Last Name </label>
				<input type="text" value="" name="MMERGE2" class="o-form__field o-form--newsletter__field" id="mce-MMERGE2" placeholder="Last Name">
				
				<div class="o-form__checkbox">
					<label class="u-visuallyhidden">Contact </label>
					<div class="o-form__row">
						<input class="o-form__checkbox" type="checkbox" value="1" name="group[5637][1]" id="mce-group[5637]-5637-0"><label for="mce-group[5637]-5637-0">Tick here if you want to receive the  newsletter plus selected offers and promotions from Wyvex</label>
					</div>

					<div class="o-form__row">
						<input class="o-form__checkbox" type="checkbox" value="2" name="group[5637][2]" id="mce-group[5637]-5637-1"><label for="mce-group[5637]-5637-1">Tick here if you are happy to receive other great offers from 3rd party companies and partners</label>
					</div>
				</div>

				<input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="o-form__field o-form__button button u-block u-clear">

				<div id="mce-responses" class="u-clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
				</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97a89b0b0b566a498781b9b55_05da40d30e" tabindex="-1" value=""></div>
				
			</form>

		</div>

	</div>

</aside><h1 class="cat-title">Related Articles</h3><ul class="o-related u-overflow"><li class="o-related__item u-overflow"><header><a title="What's on in Lochaber" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.obantimes.co.uk/2017/08/09/whats-on-in-lochaber-16/" title="What's on in Lochaber"><img src="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-150x150.jpg 150w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-300x300.jpg 300w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-768x768.jpg 768w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-1024x1024.jpg 1024w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-169x169.jpg 169w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1.jpg 1181w" sizes="(max-width: 150px) 100vw, 150px" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="What's on in Lochaber" rel="bookmark" href="https://www.obantimes.co.uk/2017/08/09/whats-on-in-lochaber-16/">What's on in Lochaber</a></h5><time itemprop="dateCreated" datetime="2017-08-09 13:01:50" class="o-related__time">9th August 2017</time></li><li class="o-related__item u-overflow"><header><a title="What's on in Lochaber" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.obantimes.co.uk/2017/06/06/whats-on-in-lochaber-10/" title="What's on in Lochaber"><img src="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-150x150.jpg 150w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-300x300.jpg 300w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-768x768.jpg 768w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-1024x1024.jpg 1024w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-169x169.jpg 169w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1.jpg 1181w" sizes="(max-width: 150px) 100vw, 150px" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="What's on in Lochaber" rel="bookmark" href="https://www.obantimes.co.uk/2017/06/06/whats-on-in-lochaber-10/">What's on in Lochaber</a></h5><time itemprop="dateCreated" datetime="2017-06-06 09:23:31" class="o-related__time">6th June 2017</time></li><li class="o-related__item u-overflow"><header><a title="What's on in Lochaber" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.obantimes.co.uk/2017/06/13/whats-on-in-lochaber-11/" title="What's on in Lochaber"><img src="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-150x150.jpg 150w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-300x300.jpg 300w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-768x768.jpg 768w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-1024x1024.jpg 1024w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1-169x169.jpg 169w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/Districts-logo-1.jpg 1181w" sizes="(max-width: 150px) 100vw, 150px" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="What's on in Lochaber" rel="bookmark" href="https://www.obantimes.co.uk/2017/06/13/whats-on-in-lochaber-11/">What's on in Lochaber</a></h5><time itemprop="dateCreated" datetime="2017-06-13 16:53:34" class="o-related__time">13th June 2017</time></li></ul>
	</footer>

</article>
</main>
	
	<aside class="sidebar u-hidden@print" role="complementary">
	
	<div class="widget top-border-color widget_dfp_widget"><div rel="advert" class="" data-companion="no" data-sizes="300x250,300x600" data-targeting="pos=top"></div></div><div class="widget_text widget top-border-color widget_custom_html"><h2 class="widget-title">Weather</h2><div class="textwidget custom-html-widget"><a href="https://www.accuweather.com/en/gb/oban/pa34-4/weather-forecast/326746" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1506683919264" class="aw-widget-current" data-locationkey="326746" data-unit="c" data-language="en-gb" data-useip="false" data-uid="awcc1506683919264"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div><div class="widget top-border-color widget_hijobs"><h2 class="widget-title">Jobs from HIJOBS (Argyll and Bute)</h2><ul class="c-jobs"><li class="c-jobs__item"><a class="primary-color" title="Read more about  Secretary  " href=" https://hijobs.net/job/62631/secretary "><span class="job-title"> Secretary  </span> <span class="job-location"> RC Diocese of Argyll &amp; the Isles </span> <span class="job-salary"> Up to &#163;18,000 per annum </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Store Assistant (Oban) " href=" https://hijobs.net/job/61990/store-assistant-oban "><span class="job-title"> Store Assistant (Oban) </span> <span class="job-location"> Aldi </span> <span class="job-salary"> &#163;8.53 to &#163;10.15 per hour </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  House Keeping staff " href=" https://hijobs.net/job/61420/house-keeping-staff "><span class="job-title"> House Keeping staff </span> <span class="job-location"> North Argyll House </span> <span class="job-salary">  </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Trainee Optical Assistant  " href=" https://hijobs.net/job/61414/trainee-optical-assistant "><span class="job-title"> Trainee Optical Assistant  </span> <span class="job-location"> Specsavers  </span> <span class="job-salary">  </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Senior Reporter " href=" https://hijobs.net/job/61035/senior-reporter "><span class="job-title"> Senior Reporter </span> <span class="job-location"> Oban Times </span> <span class="job-salary">  </span></a></li></ul></div><div class="widget top-border-color widget_hijobs"><h2 class="widget-title">HIJOBS in Lochaber</h2><ul class="c-jobs"><li class="c-jobs__item"><a class="primary-color" title="Read more about  3 x Customer Advisors - Fort William " href=" https://hijobs.net/job/61418/3-x-customer-advisors-fort-william "><span class="job-title"> 3 x Customer Advisors - Fort William </span> <span class="job-location"> Blue Arrow </span> <span class="job-salary"> From &#163;8.45 per hour </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Production Operator (Night Shift) " href=" https://hijobs.net/job/62932/production-operator-night-shift "><span class="job-title"> Production Operator (Night Shift) </span> <span class="job-location"> BSW Timber </span> <span class="job-salary"> &#163;Attractive Package </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Log Yard Production Operator " href=" https://hijobs.net/job/62931/log-yard-production-operator "><span class="job-title"> Log Yard Production Operator </span> <span class="job-location"> BSW Timber </span> <span class="job-salary"> &#163;Attractive Package </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Catering Staff " href=" https://hijobs.net/job/5546/catering-assistants "><span class="job-title"> Catering Staff </span> <span class="job-location"> Nevis Range </span> <span class="job-salary"> From &#163;7.50 per hour </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Part Time Night Porter (2 Nights per Week) " href=" https://hijobs.net/job/49337/part-time-night-porter-2-nights-per-week "><span class="job-title"> Part Time Night Porter (2 Nights per Week) </span> <span class="job-location"> Nevisbank Inn  </span> <span class="job-salary"> &#163;8 per hour, Generous Share of Tips Scheme </span></a></li></ul></div><div class="widget top-border-color widget_editors_picks_widget"></div>	
	</aside>	
			<footer class="site-footer overflow" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
				
				<section class="footer-info u-hidden@print u-overflow">

					<img class="site-footer__logo block" alt="The Oban Times Logo Logo" title="The Oban Times Logo Logo" src="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/oban-times-logo-white-1.png" /><nav class="u-hidden@print c-footernav overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-footer-menu" class="c-footernav__menu u-overflow"><li id="menu-item-20163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20163 u-left u-block c-footernav__item"><a title="Contact" href="https://www.obantimes.co.uk/contact/">Contact</a></li>
<li id="menu-item-20164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20164 u-left u-block c-footernav__item"><a title="Cookie Policy" href="https://www.obantimes.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-20165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20165 u-left u-block c-footernav__item"><a title="Privacy Policy" href="https://www.obantimes.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-20167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20167 u-left u-block c-footernav__item"><a title="Publications &amp; Products" href="https://www.obantimes.co.uk/publications-products/">Publications &amp; Products</a></li>
<li id="menu-item-20160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20160 u-left u-block c-footernav__item"><a title="Accessibility" href="https://www.obantimes.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-24001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24001 u-left u-block c-footernav__item"><a title="Terms &amp; Conditions" href="http://termsandconditions.wyvexmedia.co.uk/">Terms &amp; Conditions</a></li>
<li id="menu-item-20161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20161 u-left u-block c-footernav__item"><a title="Advert Enquiry" href="https://www.obantimes.co.uk/advert-enquiry/">Advert Enquiry</a></li>
<li id="menu-item-20162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20162 u-left u-block c-footernav__item"><a title="Competitions" href="https://www.obantimes.co.uk/competitions-2/">Competitions</a></li>
<li id="menu-item-20166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20166 u-left u-block c-footernav__item"><a title="E-Edition (Pocketmags)" href="https://www.obantimes.co.uk/e-editions-pocketmags/">E-Edition (Pocketmags)</a></li>
<li id="menu-item-20440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20440 u-left u-block c-footernav__item"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/">Support For This Website</a></li>
</ul></nav><div class="footer-social u-overflow"><a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="http://www.facebook.com/obantimes"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon-white.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="http://www.twitter.com/obantimes"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon-white.png" /></a></div>
					<form class="o-form o-form--footer u-overflow" action="https://www.obantimes.co.uk/newsletter-thank-you" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="o-signupform u-hidden@print validate" target="_blank" novalidate>
					    <label class="u-visuallyhidden" for="mce-EMAIL">Email Address  <attr title="Required">*</attr></label>
					    <input type="email" value="" name="EMAIL" class="o-form__field o-form--footer__field u-left email" id="mce-EMAIL" placeholder="Enter your email&hellip;" required>
					    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cfd827ad666ca2c139dad90c1_02130a6501" tabindex="-1" value=""></div>
					    <input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="o-form__button o-form--footer__button js-overlaybutton button u-left">
					    
					</form>

				</section>

				<aside class="ipso u-overflow"><h4 class="ipso__title">IPSO</h4><small class="ipso__text">We at The Oban Times endeavour to ensure that all our reports are fair and accurate and comply with the Editors’  Code of Practice set by the Independent Press Standards Organisation (IPSO). We realise, however, that mistakes happen from time to time. If you think we have made a significant mistake and you wish to discuss this with us, please let us know as soon as possible by any of the three methods: emailing <a href="mailto:editor@obantimes.co.uk">editor@obantimes.co.uk</a>; telephoning the editor on 01631 568046; writing to the Editor at The Oban Times, Crannog Lane, Lochavullin estate, Oban, PA34 4HB. We will attempt to resolve your issue in a timeous, reasonable and amicable manner. However, if you are unsatisfied with our response, you can contact IPSO, which will investigate the matter. You can either telephone IPSO on 0300 123 2220 or email <a href="mailto:inquiries@ipso.co.uk">inquiries@ipso.co.uk</a>. IPSO is an independent body which deals with complaints from the public about the editorial content of newspapers and magazines. We will abide by the decision of IPSO.</small></aside>
			</footer>

			<small class="block clear copyright">&copy; 2017 Wyvex Media Limited.</small>

				<div rel="advert" data-oop="yes"></div>
	<div class="wpc-dfp-twobytwo" rel="advert" data-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-companion="yes" data-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.obantimes.co.uk/2017/11/07/sensory-care-moves-back-to-caol-after-flood-damage-repairs/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text" />
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email" />
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email" />
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/js/script.js?ver=1.0.27'></script>
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/js/fbcomments.js?ver=1.0.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pw_config = {"auth0-client-id":"C6zWNfofTcZncS4dNscihwPxvrdi5aYI","auth0-domain":"wyvexmedia.eu.auth0.com","security-nonce":"962033832f","ajax-url":"https:\/\/www.obantimes.co.uk\/wp-admin\/admin-ajax.php","logout-link":"https:\/\/wyvexmedia.eu.auth0.com\/v2\/logout?returnTo=https:\/\/www.obantimes.co.uk","current-url":"https:\/\/www.obantimes.co.uk\/2017\/11\/07\/sensory-care-moves-back-to-caol-after-flood-damage-repairs\/","site-url":"https:\/\/www.obantimes.co.uk","is-login-page":"0","redirect-url":"","login-url":"https:\/\/www.obantimes.co.uk\/login?r=aHR0cHM6Ly93d3cub2JhbnRpbWVzLmNvLnVrLzIwMTcvMTEvMDcvc2Vuc29yeS1jYXJlLW1vdmVzLWJhY2stdG8tY2FvbC1hZnRlci1mbG9vZC1kYW1hZ2UtcmVwYWlycy8=","password-email-confirmation":"0","post-id":"29577","a":"0","a-url":"https:\/\/www.obantimes.co.uk\/paywall-a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.js?ver=1.0.17'></script>
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>

		</div>

	</body>

</html>
<!--
	generated 236 seconds ago
	generated in 1.149 seconds
	served from batcache in 0.011 seconds
	expires in 64 seconds
-->
