<!DOCTYPE html>

<html lang="en-GB" prefix="og: http://ogp.me/ns#">

	<head>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.obantimes.co.uk/xmlrpc.php">

		<title>Table tennis club hold open doubles competition | The Oban Times</title>
	<style type="text/css">

		.socialize-email-form {
			left:100px;
			top:200px;

			background:#FFFFFF;
			border:1px solid #CCCCCC;
			display:none;
			font-size:12px;
			padding:15px;
			position:absolute;
			width:300px;
			z-index:1001;
		}

			.socialize-email-form label {
				display:block;
				font-weight:bold;
				margin-bottom:0.5em;
			}

			.socialize-email-form .socialize-cancel-button {
				color:#0000EE;
				padding:0 0 0 1.0em;
				text-decoration:underline;
			}

			.socialize-email-form p.socialize-error {
				color:#FF0000;
				font-weight:bold;
			}

			.socialize-email-form .text-field {
				box-sizing:border-box;
				color:#333333;
				font-size:12px;
				margin-bottom:1.0em;
				padding:1px 3px;
				width:100%;
			}

	</style>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.obantimes.co.uk/2017/03/13/table-tennis-club-hold-open-doubles-competition/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Table tennis club hold open doubles competition | The Oban Times" />
<meta property="og:description" content="The competition proved popular with some notable encounters." />
<meta property="og:url" content="https://www.obantimes.co.uk/2017/03/13/table-tennis-club-hold-open-doubles-competition/" />
<meta property="og:site_name" content="The Oban Times" />
<meta property="article:publisher" content="http://facebook.com/obantimes" />
<meta property="article:tag" content="fort william table tennis" />
<meta property="article:tag" content="lochaber sport" />
<meta property="article:tag" content="table tennis" />
<meta property="article:section" content="Lochaber" />
<meta property="article:published_time" content="2017-03-13T17:18:40+00:00" />
<meta property="og:image" content="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/F05-Table-Tennis-1no-JP.jpg" />
<meta property="og:image:width" content="4596" />
<meta property="og:image:height" content="2346" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The competition proved popular with some notable encounters. " />
<meta name="twitter:title" content="Table tennis club hold open doubles competition | The Oban Times" />
<meta name="twitter:site" content="@obantimes" />
<meta name="twitter:image" content="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/F05-Table-Tennis-1no-JP.jpg" />
<meta name="twitter:creator" content="@obantimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.obantimes.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='elas-css-css'  href='https://www.obantimes.co.uk/wp-content/plugins/elas/general/functions/../../css/elas-styles.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.obantimes.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='openweather-css'  href='https://www.obantimes.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-helper-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/generic.helper.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-print-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/print.css?ver=1.0.4' type='text/css' media='print' />
<link rel='stylesheet' id='wyvex-theme-reset-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/generic.reset.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-settings-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/settings.global.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-google-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CMontserrat&#038;ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-type-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/elements.type.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-forms-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/elements.forms.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-category-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-category.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-jobs-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-jobs-widget.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-signup-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-signupform.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-popular-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-popular-widget.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-media-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-media.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-gallery-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-gallery.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-packages-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-packages.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-account-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/object-account.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-header-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.header.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-sidebar-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.sidebar.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-nav-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.nav.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-post-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.post.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-footer-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.footer.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-contact-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.contactform.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-elas-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.elas.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-competitions-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/css/components.competitions.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-style-css'  href='https://www.obantimes.co.uk/wp-content/themes/wyvex/style.css?ver=1.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='paywall-css'  href='https://www.obantimes.co.uk/wp-content/plugins/wyvex-paywall/assets/css/paywall.css?ver=1.0.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/js/zepto-1.2.0.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/dfp.js?ver=1.6.2-hf3'></script>
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/plugins/elas/general/functions/../../js/elas_script_front_end.min.js?ver=4.6.4'></script>
<!--[if lt IE 9]><script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/js/html5-shiv.js?ver=3.7.2'></script>
<![endif]--><script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.functions.js?ver=1.0.6'></script>
<link rel='https://api.w.org/' href='https://www.obantimes.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.obantimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F03%2F13%2Ftable-tennis-club-hold-open-doubles-competition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.obantimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F03%2F13%2Ftable-tennis-club-hold-open-doubles-competition%2F&#038;format=xml" />
		<script type="text/javascript">

			( function ( $, undefined ) {

				$( document ).ready( function () {
					$( '.socialize-link' ).on( 'click', function ( e ) {
						e.preventDefault();

						if ( !window.open( $( this ).attr( 'href' ), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400' ) ) {
							document.location.href = $( this ).attr( 'href' );
						}

						return false;
					} );

					var socialize_form = $( '#socialize-email-form' );

					$( '.socialize-email' ).click( function ( e ) {
						e.preventDefault();

						var $this = $( this );
						var position = $this.offset();
						var height = $this.outerHeight();
						var new_x = position.left;
						var form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if ( window.innerWidth < ( new_x + form_width ) ) {
							new_x = ( window.innerWidth - form_width ) / 2;
						}

						socialize_form.css( {
							'left' : new_x,
							'top' : position.top + height
						} ).slideDown();

						return false;
					} );

					/** Hook-up the <form> functionality. */
					$( '.socialize-cancel-button', socialize_form ).click( function ( e ) {
						e.preventDefault();

						socialize_form.slideUp();
					} );

					$( 'form', socialize_form ).on( 'submit', function ( e ) {
						e.preventDefault();

						$( '.socialize-error', $form ).text( '' );

						var $form = $( this );
						var data = $form.serializeArray();
						data.push( {
							'name' : 'nonce',
							'value' : '73d8691f46'
						} );

						$.post( $form.attr( 'action' ), data , function ( resp ) {
							if ( resp.success ) {
								alert( resp.msg );

								socialize_form.slideUp( function () {
									$( 'input[type=text], input[type=email]', $form ).val( '' );
								} );
							}
							else {
								$( '.socialize-error', $form ).text( resp.msg );
							}
						} );
					} );
				} );

			} )( window.jQuery || window.Zepto );

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
	<script type="text/javascript">

		( function ( $, window, undefined ) {

			$( document ).ready( function () {
				var outbound_links = $( 'a[target="_blank"]' );

				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					var el = $( this );

					var out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script>		<meta name="robots" content="noindex" />
		<meta name="googlebot-news" content="noindex" />
				<style type="text/css">

			.primary-color, .primary-hover:hover { color: #d04238; }
			.primary-bg { background: #d04238; }
			::selection { background: #d04238; }
			.secondary-color { color: #eeeeee; }
			.link-color { color: #444444; }
			.button, button, .wpcf7-submit { color: #fff; background: #d04238;}
			.top-border-color { border-top-color: #d04238;}
			.primary-color:hover { color: #d04238; }
			.secondary-bg { background: #eeeeee; }
			::-moz-selection { background: #d04238;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) > a:hover { background: #d04238; color: #fff; border-color: #d04238;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) {border-color: #d04238;}
			.c-sitenav .current-menu-item.menu-item-type-custom > a { color: #fff; background: #d04238;}

			</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["lochaber","other-sports","sport"],"pageAttributes":["fort-william-table-tennis","lochaber-sport","table-tennis"],"pagePostAuthor":"Ellie Forbes"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJQH4FD');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->	<script>
		$( document ).ready(function () {
			var lock_js = document.createElement( 'script' );
			var node = document.getElementsByTagName( 'script' )[0];

			lock_js.type = 'text/javascript';
			lock_js.src = '//cdn.auth0.com/js/lock/10.0/lock.min.js';
			node.parentNode.insertBefore( lock_js, node );
			lock_js.onload = function() {
				$(document.body).trigger('paywall-loaded')
			}
		});
	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.network = '12826645/';
					dfp.zone = 'the-oban-times';

					dfp.targeting_all.push( {
						'key': 'inskin_yes',
						'value': ( screen.width >= 1460 ? 'true' : 'false' )
					} );

					dfp.targeting_all.push( {
						'key' : 'pses_yes',
						'value' : ( Math.min( screen.width, screen.height ) >= 375 ? 'true' : 'false' )
					} );

					dfp.targeting_all.push( { "key": "is_article", "value": "yes" } );dfp.targeting_all.push( { "key": "post_id", "value": "22558" } );dfp.targeting_all.push( { "key": "post_slug", "value": "table-tennis-club-hold-open-doubles-competition" } );dfp.targeting_all.push( { "key": "post_type", "value": "post" } );dfp.targeting_all.push( { "key": "post_tags", "value": ['fort-william-table-tennis','lochaber-sport','table-tennis'] } );dfp.targeting_all.push( { "key": "post_categories", "value": ['lochaber','other-sports','sport'] } );
					dfp.enable();

					window.starttime = (new Date).getTime();
				}

				$( window.dfp ).on( 'slot_loaded', function ( e, slot_data ) {
					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-' + slot_data.slot_loaded,
						'eventAction' : slot_data.lineItemId,
						'eventLabel' : slot_data.creativeId,
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );

				$( window.dfp ).on( 'loaded', function () {
					if ( window.dfp_advert_all ) {
						return;
					}

					window.dfp_advert_all = true;

					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-All',
						'eventAction' : 'page',
						'eventLabel' : 'all',
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );

				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

				$( window ).on( 'beforeunload', function () {
					if ( window.dfp_advert_all ) {
						return;
					}

					window.dfp_advert_all = true;

					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-All-UT',
						'eventAction' : 'page',
						'eventLabel' : 'all',
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );
			} );
		} )( window.jQuery || window.Zepto );
	</script>

		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
		    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.obantimes.co.uk/cookie-policy/","theme":"light-floating"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->

		<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	</head>

	<body class="single single-post postid-22558 single-format-standard wp-custom-logo" itemscope itemtype="http://schema.org/WebPage">

		
	<div id="sso-login-bar" class="pw-loader">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<div>

				</div>
			</div>
			<div id="sso-login-right-col">
				<div class="pw-hide-if-logged-in pw-hide">
					  <a href="https://www.obantimes.co.uk/login?r=aHR0cHM6Ly93d3cub2JhbnRpbWVzLmNvLnVrLzIwMTcvMDMvMTMvdGFibGUtdGVubmlzLWNsdWItaG9sZC1vcGVuLWRvdWJsZXMtY29tcGV0aXRpb24v" class="pw-login" id="pw-login-link" >Login / Register</a>
				</div>
				<div class="pw-hide-if-not-logged-in pw-hide">
					<a href="#" id="pw-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="pw-login-first-name"></span>
						<img src="https://www.obantimes.co.uk/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" align="right" id="pw-login-image" class="pw-hide" />
					</a>
					<div id="pw-profile-section" class="pw-hide">
							<img alt="" align="left" src="https://www.obantimes.co.uk/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" id="pw-login-image-large" class="pw-profile pw-hide" />
							<ul>
								<li><a href="https://www.obantimes.co.uk/subscriptions">Buy a package</a></li>
								<li><a href="https://www.obantimes.co.uk/my-subscriptions">Manage your subscriptions</a></li>
								<li><a href="https://www.obantimes.co.uk/my-account">Change your details</a></li>
								<li class="pw-hide-if-social"><a href="https://www.obantimes.co.uk/change-password?r=aHR0cHM6Ly93d3cub2JhbnRpbWVzLmNvLnVrLzIwMTcvMDMvMTMvdGFibGUtdGVubmlzLWNsdWItaG9sZC1vcGVuLWRvdWJsZXMtY29tcGV0aXRpb24v">Change your password</a></li>
    							<li><a href="#" class="pw-logout">Log out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJQH4FD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="fb-root"></div>		
		<a class="skip-link screen-reader-text u-visuallyhidden" href="#content">Skip to content</a>

		<div class="wrap u-relative">

			<div class="leaderboard leaderboard--desktop u-hidden@print u-hidden@sm u-hidden@md u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="970x250"></div>
			</div>

			<div class="leaderboard leaderboard--tablet u-hidden@print u-hidden@sm u-hidden@lg u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="728x90"></div>
			</div>

			<div class="leaderboard leaderboard--mobile u-hidden@print u-hidden@md u-hidden@lg u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="300x250"></div>
			</div>

			<header class="site-header  u-relative" itemscope itemtype="http://schema.org/WPHeader" role="banner">

				<div class="header-services u-hidden@print">

					<a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="http://www.facebook.com/obantimes"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="http://www.twitter.com/obantimes"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon.png" /></a><nav class="u-hidden@print c-mininav u-overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-mini-header" class="c-mininav__menu u-right"><li id="menu-item-20441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20441 u-relative u-left block c-mininav__item"><a title="Subscribe" href="https://www.obantimes.co.uk/subscriptions/">Subscribe</a></li>
<li id="menu-item-20150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20150 u-relative u-left block c-mininav__item"><a title="Jobs" href="http://hijobs.net">Jobs</a></li>
<li id="menu-item-20151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20151 u-relative u-left block c-mininav__item"><a title="Webcam" href="https://www.obantimes.co.uk/the-cruachan-webcam/">Webcam</a></li>
<li id="menu-item-20152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20152 u-relative u-left block c-mininav__item"><a title="Announcements" href="https://www.obantimes.co.uk/announcements/">Announcements</a></li>
<li id="menu-item-20154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20154 u-relative u-left block c-mininav__item"><a title="For Sale / Wanted" href="http://www.westcoastclassifieds.co.uk/">For Sale / Wanted</a></li>
<li id="menu-item-20155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20155 u-relative u-left block c-mininav__item"><a title="Property" href="http://www.westcoastpropertyguide.co.uk/">Property</a></li>
<li id="menu-item-20153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20153 u-relative u-left block c-mininav__item"><a title="Contact" href="https://www.obantimes.co.uk/contact/">Contact</a></li>
<li id="menu-item-20156" class="pw-hide pw-eeditioncontainer menu-item menu-item-type-custom menu-item-object-custom menu-item-20156 u-relative u-left block c-mininav__item"><a title="E-Edition" href="#">E-Edition</a></li>
</ul></nav>				</div>

				<a href="https://www.obantimes.co.uk/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/OT-inc-LN-website-logo-2.jpg" class="custom-logo" alt="Oban Times Logo" itemprop="logo" /></a><a title="Expand our full menu" class="c-sitenav__toggle js-toggle--control link-color u-relative hamburger-icon js-sectionsmenu u-hidden@md u-hidden@lg u-hidden@print u-block u-right" href="#c-sitenav-anchor" aria-controls="primary-menu" aria-expanded="false">Menu</a><div class="c-navbar u-clear u-hidden@print"><nav class="c-sitenav u-hidden@print u-hidden@sm u-left u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-main-menu" class="c-sitenav__menu u-left"><li id="menu-item-20251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20251 u-relative u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Home" href="https://www.obantimes.co.uk">Home</a></li>
<li id="menu-item-20231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-20231 c-sitenav__news u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__red"><a title="News" href="https://www.obantimes.co.uk/category/news/">News</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-20232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20232 u-relative u-left c-sitenav__subitem"><a title="Announcements" href="https://www.obantimes.co.uk/category/news/announcements/">Announcements</a></li>
	<li id="menu-item-20233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20233 u-relative u-left c-sitenav__subitem"><a title="Business" href="https://www.obantimes.co.uk/category/news/business/">Business</a></li>
	<li id="menu-item-20234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20234 u-relative u-left c-sitenav__subitem"><a title="Church" href="https://www.obantimes.co.uk/category/news/church/">Church</a></li>
	<li id="menu-item-20235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20235 u-relative u-left c-sitenav__subitem"><a title="Districts" href="https://www.obantimes.co.uk/category/news/districts/">Districts</a></li>
	<li id="menu-item-20236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20236 u-relative u-left c-sitenav__subitem"><a title="Farming" href="https://www.obantimes.co.uk/category/news/farming/">Farming</a></li>
	<li id="menu-item-20237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20237 u-relative u-left c-sitenav__subitem"><a title="Gallery" href="https://www.obantimes.co.uk/category/news/gallery/">Gallery</a></li>
	<li id="menu-item-20238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20238 u-relative u-left c-sitenav__subitem"><a title="Lochaber" href="https://www.obantimes.co.uk/category/news/lochaber/">Lochaber</a></li>
	<li id="menu-item-20239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20239 u-relative u-left c-sitenav__subitem"><a title="Oban" href="https://www.obantimes.co.uk/category/news/oban/">Oban</a></li>
	<li id="menu-item-20240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20240 u-relative u-left c-sitenav__subitem"><a title="Video" href="https://www.obantimes.co.uk/category/news/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-20245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20245 c-sitenav__sport u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__purple"><a title="Sport" href="https://www.obantimes.co.uk/category/sport/">Sport</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-20246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20246 u-relative u-left c-sitenav__subitem"><a title="Football" href="https://www.obantimes.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-20247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20247 u-relative u-left c-sitenav__subitem"><a title="Gallery" href="https://www.obantimes.co.uk/category/sport/gallery-sport/">Gallery</a></li>
	<li id="menu-item-20248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20248 u-relative u-left c-sitenav__subitem"><a title="Other Sports" href="https://www.obantimes.co.uk/category/sport/other-sports/">Other Sports</a></li>
	<li id="menu-item-20249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20249 u-relative u-left c-sitenav__subitem"><a title="Shinty" href="https://www.obantimes.co.uk/category/sport/shinty/">Shinty</a></li>
</ul>
</li>
<li id="menu-item-20227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20227 c-sitenav__leisure u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__orange"><a title="Leisure" href="https://www.obantimes.co.uk/category/leisure/">Leisure</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-20228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20228 u-relative u-left c-sitenav__subitem"><a title="Gallery" href="https://www.obantimes.co.uk/category/leisure/gallery-leisure/">Gallery</a></li>
	<li id="menu-item-20229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20229 u-relative u-left c-sitenav__subitem"><a title="Nostalgia" href="https://www.obantimes.co.uk/category/leisure/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-20230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20230 u-relative u-left c-sitenav__subitem"><a title="Outdoors" href="https://www.obantimes.co.uk/category/leisure/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-20241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20241 c-sitenav__opinion u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__blue"><a title="Opinion" href="https://www.obantimes.co.uk/category/opinion/">Opinion</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-20242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20242 u-relative u-left c-sitenav__subitem"><a title="Columnists" href="https://www.obantimes.co.uk/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-20243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20243 u-relative u-left c-sitenav__subitem"><a title="Letters" href="https://www.obantimes.co.uk/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-20244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20244 u-relative u-left c-sitenav__subitem"><a title="Obits" href="https://www.obantimes.co.uk/category/opinion/obits/">Obits</a></li>
</ul>
</li>
<li id="menu-item-20252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20252 u-relative u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Jobs" href="http://hijobs.net">Jobs</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20597 u-relative u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="SUBSCRIBE" href="https://www.obantimes.co.uk/subscriptions/">SUBSCRIBE</a></li>
</ul></nav><a title="Expand our full menu" class="all-sections link-color js-toggle--control hamburger-icon u-hidden@sm u-relative u-block u-left" href="https://www.obantimes.co.uk">All Sections</a><nav class="u-hidden@print link-color c-fullnav js-toggle u-relative u-overflow u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><div class="c-fullnav__wrap u-overflow u-relative"><a title="Close Menu" class="c-fullnav__close u-absolute" href="#">Close</a><ul id="c-fullnav-anchor" class="c-fullnav__menu u-relative u-overflow u-left"><li id="menu-item-20173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-20173 u-block c-fullnav__item"><a title="News" href="https://www.obantimes.co.uk/category/news/" class="c-fullnav__heading c-fullnav--color u-block">News</a>
<ul class="sub-menu">
	<li id="menu-item-20174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20174 c-fullnav__subitem"><a title="Announcements" href="https://www.obantimes.co.uk/category/news/announcements/" class="c-fullnav--color">Announcements</a></li>
	<li id="menu-item-20175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20175 c-fullnav__subitem"><a title="Business" href="https://www.obantimes.co.uk/category/news/business/" class="c-fullnav--color">Business</a></li>
	<li id="menu-item-20176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20176 c-fullnav__subitem"><a title="Church" href="https://www.obantimes.co.uk/category/news/church/" class="c-fullnav--color">Church</a></li>
	<li id="menu-item-20177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20177 c-fullnav__subitem"><a title="Districts" href="https://www.obantimes.co.uk/category/news/districts/" class="c-fullnav--color">Districts</a></li>
	<li id="menu-item-20178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20178 c-fullnav__subitem"><a title="Farming" href="https://www.obantimes.co.uk/category/news/farming/" class="c-fullnav--color">Farming</a></li>
	<li id="menu-item-20179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20179 c-fullnav__subitem"><a title="Gallery" href="https://www.obantimes.co.uk/category/news/gallery/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-20180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20180 c-fullnav__subitem"><a title="Lochaber" href="https://www.obantimes.co.uk/category/news/lochaber/" class="c-fullnav--color">Lochaber</a></li>
	<li id="menu-item-20181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20181 c-fullnav__subitem"><a title="Oban" href="https://www.obantimes.co.uk/category/news/oban/" class="c-fullnav--color">Oban</a></li>
	<li id="menu-item-20182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20182 c-fullnav__subitem"><a title="Video" href="https://www.obantimes.co.uk/category/news/video/" class="c-fullnav--color">Video</a></li>
</ul>
</li>
<li id="menu-item-20187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20187 u-block c-fullnav__item"><a title="Sport" href="https://www.obantimes.co.uk/category/sport/" class="c-fullnav__heading c-fullnav--color u-block">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-20188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20188 c-fullnav__subitem"><a title="Football" href="https://www.obantimes.co.uk/category/sport/football/" class="c-fullnav--color">Football</a></li>
	<li id="menu-item-20189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20189 c-fullnav__subitem"><a title="Gallery" href="https://www.obantimes.co.uk/category/sport/gallery-sport/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-20190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20190 c-fullnav__subitem"><a title="Other Sports" href="https://www.obantimes.co.uk/category/sport/other-sports/" class="c-fullnav--color">Other Sports</a></li>
	<li id="menu-item-20191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20191 c-fullnav__subitem"><a title="Shinty" href="https://www.obantimes.co.uk/category/sport/shinty/" class="c-fullnav--color">Shinty</a></li>
</ul>
</li>
<li id="menu-item-20169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20169 u-block c-fullnav__item"><a title="Leisure" href="https://www.obantimes.co.uk/category/leisure/" class="c-fullnav__heading c-fullnav--color u-block">Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-20170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20170 c-fullnav__subitem"><a title="Gallery" href="https://www.obantimes.co.uk/category/leisure/gallery-leisure/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-20171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20171 c-fullnav__subitem"><a title="Nostalgia" href="https://www.obantimes.co.uk/category/leisure/nostalgia/" class="c-fullnav--color">Nostalgia</a></li>
	<li id="menu-item-20172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20172 c-fullnav__subitem"><a title="Outdoors" href="https://www.obantimes.co.uk/category/leisure/outdoors/" class="c-fullnav--color">Outdoors</a></li>
	<li id="menu-item-20728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20728 c-fullnav__subitem"><a title="Holiday West Highland" href="https://www.obantimes.co.uk/category/leisure/holiday-west-highland/" class="c-fullnav--color">Holiday West Highland</a></li>
	<li id="menu-item-20727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20727 c-fullnav__subitem"><a title="FAB Guide" href="https://www.obantimes.co.uk/category/leisure/fab-guide/" class="c-fullnav--color">FAB Guide</a></li>
	<li id="menu-item-20729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20729 c-fullnav__subitem"><a title="Lochaber Life" href="https://www.obantimes.co.uk/category/leisure/lochaber-life/" class="c-fullnav--color">Lochaber Life</a></li>
	<li id="menu-item-20730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20730 c-fullnav__subitem"><a title="West Coast Review" href="https://www.obantimes.co.uk/category/leisure/west-coast-review/" class="c-fullnav--color">West Coast Review</a></li>
	<li id="menu-item-20741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20741 c-fullnav__subitem"><a title="Mull and Iona Life" href="https://www.obantimes.co.uk/category/leisure/mull-and-iona-life/" class="c-fullnav--color">Mull and Iona Life</a></li>
</ul>
</li>
<li id="menu-item-20183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20183 u-block c-fullnav__item"><a title="Opinion" href="https://www.obantimes.co.uk/category/opinion/" class="c-fullnav__heading c-fullnav--color u-block">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-20184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20184 c-fullnav__subitem"><a title="Columnists" href="https://www.obantimes.co.uk/category/opinion/columnists/" class="c-fullnav--color">Columnists</a></li>
	<li id="menu-item-20185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20185 c-fullnav__subitem"><a title="Letters" href="https://www.obantimes.co.uk/category/opinion/letters/" class="c-fullnav--color">Letters</a></li>
	<li id="menu-item-20186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20186 c-fullnav__subitem"><a title="Obits" href="https://www.obantimes.co.uk/category/opinion/obits/" class="c-fullnav--color">Obits</a></li>
</ul>
</li>
<li id="menu-item-20208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20208 u-block c-fullnav__item"><a title="Services" href="#" class="c-fullnav__heading c-fullnav--color u-block">Services</a>
<ul class="sub-menu">
	<li id="menu-item-20213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20213 c-fullnav__subitem"><a title="Advert Enquiry" href="https://www.obantimes.co.uk/advert-enquiry/" class="c-fullnav--color">Advert Enquiry</a></li>
	<li id="menu-item-20214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20214 c-fullnav__subitem"><a title="Competitions" href="https://www.obantimes.co.uk/competitions-2/" class="c-fullnav--color">Competitions</a></li>
	<li id="menu-item-20217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20217 c-fullnav__subitem"><a title="Webcam" href="https://www.obantimes.co.uk/the-cruachan-webcam/" class="c-fullnav--color">Webcam</a></li>
	<li id="menu-item-20216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20216 c-fullnav__subitem"><a title="For Sale / Wanted" href="http://www.westcoastclassifieds.co.uk/" class="c-fullnav--color">For Sale / Wanted</a></li>
	<li id="menu-item-20215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20215 c-fullnav__subitem"><a title="Digital Subscriptions" href="https://www.obantimes.co.uk/subscriptions/" class="c-fullnav--color">Digital Subscriptions</a></li>
	<li id="menu-item-20439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20439 c-fullnav__subitem"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/" class="c-fullnav--color">Support For This Website</a></li>
</ul>
</li>
<li id="menu-item-20218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20218 u-block c-fullnav__item"><a title="Oban Times" href="#" class="c-fullnav__heading c-fullnav--color u-block">Oban Times</a>
<ul class="sub-menu">
	<li id="menu-item-20219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20219 c-fullnav__subitem"><a title="About Lochaber" href="https://www.obantimes.co.uk/about-lochaber/" class="c-fullnav--color">About Lochaber</a></li>
	<li id="menu-item-20220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20220 c-fullnav__subitem"><a title="About Oban" href="https://www.obantimes.co.uk/about-oban/" class="c-fullnav--color">About Oban</a></li>
	<li id="menu-item-20221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20221 c-fullnav__subitem"><a title="Accessibility" href="https://www.obantimes.co.uk/accessibility/" class="c-fullnav--color">Accessibility</a></li>
	<li id="menu-item-20223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20223 c-fullnav__subitem"><a title="Contact" href="https://www.obantimes.co.uk/contact/" class="c-fullnav--color">Contact</a></li>
	<li id="menu-item-20224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20224 c-fullnav__subitem"><a title="Cookie Policy" href="https://www.obantimes.co.uk/cookie-policy/" class="c-fullnav--color">Cookie Policy</a></li>
	<li id="menu-item-20225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20225 c-fullnav__subitem"><a title="End User Licence Agreement" href="https://www.obantimes.co.uk/end-user-licence-agreement/" class="c-fullnav--color">End User Licence Agreement</a></li>
	<li id="menu-item-20226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20226 c-fullnav__subitem"><a title="Privacy Policy" href="https://www.obantimes.co.uk/privacy-policy/" class="c-fullnav--color">Privacy Policy</a></li>
	<li id="menu-item-20222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20222 c-fullnav__subitem"><a title="Conditions For Advertisments" href="https://www.obantimes.co.uk/conditions-acceptance-advertisements/" class="c-fullnav--color">Conditions For Advertisments</a></li>
</ul>
</li>
</ul></div></nav><aside class="c-sitenav__search u-overflow"><a title="Search The Oban Times" class="search-toggle js-toggle--control u-hidden@sm" href="https://www.obantimes.co.uk"><img alt="Search Icon" title="Search" src="https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/img/icons/search.png" /></a><div class="js-toggle search-container u-hidden@md u-hidden@lg"><form role="search" method="get" class="o-form o-form--searchform js-searchtoggle" action="https://www.obantimes.co.uk/">
    <label class="u-visuallyhidden">Search for:</label>
    <input type="search" class="o-form__field o-form--searchform__field" placeholder="Search …" value="" name="s" title="Search for:" />
    
    <input type="submit" class="o-form__field o-form--searchform__button button" value="Search" />
</form></div></aside></div>
			</header><main class="site-main u-clear u-overflow " role="main" itemprop="mainContentOfPage">
<article class="o-post post-22558 post type-post status-publish format-standard has-post-thumbnail hentry category-lochaber category-other-sports category-sport tag-fort-william-table-tennis tag-lochaber-sport tag-table-tennis" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="o-post__header u-overflow u-relative">

		<a href="#" class="mobile-share js-toggle--control u-block u-absolute u-hidden@md u-hidden@lg u-hidden@print"><img class="u-hidden@print" src="https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/img/icons/share.png" /></a><ul class="share-icons share-icons--mobile js-toggle u-hidden@print"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F03%2F13%2Ftable-tennis-club-hold-open-doubles-competition%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F03%2F13%2Ftable-tennis-club-hold-open-doubles-competition%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F03%2F13%2Ftable-tennis-club-hold-open-doubles-competition%2F&text=Table tennis club hold open doubles competition&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=Table+tennis+club+hold+open+doubles+competition&amp;body=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F03%2F13%2Ftable-tennis-club-hold-open-doubles-competition%2F" title="Email this">Email</a></li></ul><h1 itemprop="title" class="o-post__title u-clear">Table tennis club hold open doubles competition</h1><div class="c-byline u-hidden@md u-hidden@lg"><a class="o-media__byline c-byline__author" itemprop="author" title="Ellie Forbes" href="https://www.obantimes.co.uk/author/ellieforbes/">Ellie Forbes</a><time class="c-byline__time" datetime="2017-03-13T17:18:40" itemprop="dateModified"><strong>Updated:</strong> 13/03/17, 5:18 pm</time></div><figure class="o-post__media"><img src="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/F05-Table-Tennis-1no-JP-1024x523.jpg" class="o-post__image u-full-width wp-post-image" alt="F05-Table-Tennis-1no-JP" itemprop="image" srcset="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/F05-Table-Tennis-1no-JP-1024x523.jpg 1024w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/F05-Table-Tennis-1no-JP-300x153.jpg 300w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/F05-Table-Tennis-1no-JP-768x392.jpg 768w, https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/F05-Table-Tennis-1no-JP-316x161.jpg 316w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="o-post__caption u-relative">The club held some exciting matches recently. Abrightside Photography</figcaption></figure>
	</header><!-- .entry-header -->

	<div class="o-post__content u-overflow" itemprop="text articleBody">

		<aside class="c-byline c-byline--large u-overflow u-hidden@sm u-hidden@print"><span class="byline-pic"><img alt='' src='https://secure.gravatar.com/avatar/893bfd2d44ed7aed0d9c699a6171a727?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/893bfd2d44ed7aed0d9c699a6171a727?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo c-byline__image' height='80' width='80' /></span><a class="o-media__byline c-byline__author" itemprop="author" title="Ellie Forbes" href="https://www.obantimes.co.uk/author/ellieforbes/">Ellie Forbes</a><time class="c-byline__time" datetime="2017-03-13T17:18:40" itemprop="dateModified"><strong>Updated:</strong> 13/03/17, 5:18 pm</time><ul class="share-icons"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F03%2F13%2Ftable-tennis-club-hold-open-doubles-competition%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F03%2F13%2Ftable-tennis-club-hold-open-doubles-competition%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F03%2F13%2Ftable-tennis-club-hold-open-doubles-competition%2F&text=Table tennis club hold open doubles competition&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=Table+tennis+club+hold+open+doubles+competition&amp;body=https%3A%2F%2Fwww.obantimes.co.uk%2F2017%2F03%2F13%2Ftable-tennis-club-hold-open-doubles-competition%2F" title="Email this">Email</a></li></ul></aside><div class="pw-paywall-prompt pw-hide primary-bg u-overflow u-centre-text u-relative"style="background-color: #0061a6;"><h2 class="pw-paywall-prompt__title" style="color: #ffffff;"">Want to read more?</h2><div class="pw-paywall-prompt__text" style="color: #ffffff;"><p>We value our content and our journalists, so to get full access to all your local news updated 7-days-a-week &#8211; PLUS an e-edition of the Oban Times &#8211; subscribe today for as little as 56 pence per week.</p>
<div></div>
<div></div>
<div>Already a subscriber? <strong><a class="paywall-login-link" href="https://www.obantimes.co.uk/login?&#038;r=aHR0cHM6Ly93d3cub2JhbnRpbWVzLmNvLnVr">Login here</a></strong></div>
<p>&nbsp;</p>
</div><a style="color: #ffffff; background-color: #26d300" class="button button--large u-inline-block button--pwprompt" href="https://www.obantimes.co.uk/subscriptions">Subscribe Now</a></div><div class="pw-hide-behind-paywall"><p>Recent matches in the Fort William and District Table Tennis League, played at the Nevis Centre, again threw up some notable encounters.<br />
In division two, Joe Robson played his return match with Neil Cameron, in which Joe was hoping to complete the double. Neil took the first game 11-7, and then edged a closely fought second game 12-10, only for Joe to then pull a game back by winning 11-4.<br />
But Neil was not to be denied as he fought back to take the fourth and deciding game 11-8 to record his first victory of the season. Spurred on by his win, Neil then took on John Steele in another great match during which the Neil fought back from a game down to lead 2-1, only for John to closely level the match at 2-2.<br />
Continuing his fine form, however, Neil then took total charge of the final game as he won 11-2 to take the match.<br />
In other matches, John recorded a fine win over Joe Robson when he won 11-7, 12-14, 11-7, and 11-8 in another thrilling encounter.<br />
Following comfortable wins over his nearest rivals, Stuart Steele now leads division two on games difference from Joe Robson, both now having six points each.<br />
In division one, Angus MacDonald recorded his first victory of the season when he beat Jim Hinchley 3-0.<br />
And the club held its open doubles competition recently also.<br />
The first semi-final saw the pairing of Neil Cameron and Monte Bleasdale take on Jim Hinchley and Graham Anderson, which resulted in a comfortable win for Neil and Monte.<br />
The other semi-final resulted in a closer match when John Grant and Aileen MacFadzean played Tommy Disher and John Steele.<br />
After some good play from all four participants, John and Aileen prevailed to go through to the final, where they proved too strong for Neil and Monte as they recorded a 3-0 victory, the latter two unable to replicate their earlier form.</p>
<script>var pw_access = false;</script></p>

		<script>
			var pw_check = document.createElement( 'script' );
			pw_check.async = true;
			pw_check.type = 'text/javascript';
			pw_check.src = 'https://www.obantimes.co.uk/paywall-a/?token=' + localStorage.getItem('token') + '&post-id=22558&rand=2114696506';
			var node = document.getElementsByTagName( 'script' )[0];
			node.parentNode.insertBefore( pw_check, node );
		</script>
		

		<script>
			var pw_check = document.createElement( 'script' );
			pw_check.async = true;
			pw_check.type = 'text/javascript';
			pw_check.src = 'https://www.obantimes.co.uk/paywall-customise/?token=' + localStorage.getItem('token');
			var node = document.getElementsByTagName( 'script' )[0];
			node.parentNode.insertBefore( pw_check, node );
		</script>
		</div>
	</div>

	
	<footer class="o-post__footer u-clear u-hidden@print">

		<section class="o-tags u-overflow"><h6 class="o-tags__title u-left">Read more about:</h6><ul class="o-tags__list u-left"><li class="o-tags__item u-left"><a title="Read more about fort william table tennis" class="primary-color" href="https://www.obantimes.co.uk/tag/fort-william-table-tennis/">fort william table tennis</a></li><li class="o-tags__item u-left"><a title="Read more about lochaber sport" class="primary-color" href="https://www.obantimes.co.uk/tag/lochaber-sport/">lochaber sport</a></li><li class="o-tags__item u-left"><a title="Read more about table tennis" class="primary-color" href="https://www.obantimes.co.uk/tag/table-tennis/">table tennis</a></li></ul></section><aside class="newsletter top-border-color u-clear u-overflow u-hidden@print">

	<h3>Get our latest stories delivered to your inbox.</h3><p>Sign up for The Oban Times Newsletters to get updates on our top stories.</p>

	<a title="Sign Up to our newsletter" class="js-overlaybutton button" href="https://www.obantimes.co.uk">Sign Up</a>

	<div class="js-overlay">

		<div class="js-overlay--popup newsletter top-border-color u-overflow u-relative">

			<a class="js-overlaybutton js-overlay__close u-absolute" href="#">Close</a>

			<h3>Get our latest stories delivered to your inbox.</h3><p>Sign up for The Oban Times Newsletters to get updates on our top stories.</p>

			<form action="https://www.obantimes.co.uk/newsletter-thank-you" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="o-form o-form--newsletter validate" target="_blank" novalidate>
				<label class="u-visuallyhidden left" for="mce-EMAIL">Email Address  <attr title="Required">*</attr></label>
				<input type="email" value="" name="EMAIL" class="o-form__field o-form--newsletter__field o-form--newsletter__field--email required email" id="mce-EMAIL" placeholder="Email Address&hellip;" required>
				
				<label class="u-visuallyhidden" for="mce-FNAME">First Name  <span class="asterisk">*</span></label>
				<input type="text" value="" name="FNAME" class="o-form__field o-form--newsletter__field required" id="mce-FNAME" placeholder="First Name" required>
				
				<label class="u-visuallyhidden" for="mce-MMERGE2">Last Name </label>
				<input type="text" value="" name="MMERGE2" class="o-form__field o-form--newsletter__field" id="mce-MMERGE2" placeholder="Last Name" required>
				
				<div class="o-form__checkbox">
					<label class="u-visuallyhidden">Contact </label>
					<div class="o-form__row">
						<input class="o-form__checkbox" type="checkbox" value="1" name="group[5637][1]" id="mce-group[5637]-5637-0"><label for="mce-group[5637]-5637-0">Tick here if you want to receive the  newsletter plus selected offers and promotions from Wyvex</label>
					</div>

					<div class="o-form__row">
						<input class="o-form__checkbox" type="checkbox" value="2" name="group[5637][2]" id="mce-group[5637]-5637-1"><label for="mce-group[5637]-5637-1">Tick here if you are happy to receive other great offers from 3rd party companies and partners</label>
					</div>
				</div>

				<input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="o-form__field o-form__button button u-block u-clear">

				<div id="mce-responses" class="u-clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
				</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97a89b0b0b566a498781b9b55_05da40d30e" tabindex="-1" value=""></div>
				
			</form>

		</div>

	</div>

</aside><h1 class="cat-title">Related Articles</h3><ul class="o-related u-overflow"><li class="o-related__item u-overflow"><header><a title="Top drawer tennis on the table" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.obantimes.co.uk/2017/02/21/top-drawer-tennis-on-the-table/" title="Top drawer tennis on the table"><img src="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/F05-Table-Tennis-1no-JP-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="F05-Table-Tennis-1no-JP" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Top drawer tennis on the table" rel="bookmark" href="https://www.obantimes.co.uk/2017/02/21/top-drawer-tennis-on-the-table/">Top drawer tennis on the table</a></h5><time itemprop="dateCreated" datetime="2017-02-21 16:25:08" class="o-related__time">21st February 2017</time></li><li class="o-related__item u-overflow"><header><a title="Entertaining table tennis at the Fort" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.obantimes.co.uk/2017/02/15/entertaining-table-tennis-at-the-fort/" title="Entertaining table tennis at the Fort"><img src="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/F05-Table-Tennis-1no-JP-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="F05-Table-Tennis-1no-JP" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Entertaining table tennis at the Fort" rel="bookmark" href="https://www.obantimes.co.uk/2017/02/15/entertaining-table-tennis-at-the-fort/">Entertaining table tennis at the Fort</a></h5><time itemprop="dateCreated" datetime="2017-02-15 11:01:30" class="o-related__time">15th February 2017</time></li><li class="o-related__item u-overflow"><header><a title="Shinty weekly roundup" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.obantimes.co.uk/2017/01/15/shinty-weekly-roundup/" title="Shinty weekly roundup"><img src="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/t02shinty1no-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lovat - winners of the 2017 Lovat Cup. 2017 Lovat Cup Match, Beauly v Lovat, played at Braeview." /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Shinty weekly roundup" rel="bookmark" href="https://www.obantimes.co.uk/2017/01/15/shinty-weekly-roundup/">Shinty weekly roundup</a></h5><time itemprop="dateCreated" datetime="2017-01-15 18:22:52" class="o-related__time">15th January 2017</time></li></ul><div class="fb-comments u-hidden@print" data-href="https://www.obantimes.co.uk/2017/03/13/table-tennis-club-hold-open-doubles-competition/" data-numposts="5" data-order-by="time"></div>
	</footer>

</article>
</main>
	
	<aside class="sidebar u-hidden@print" role="complementary">
	
	<div class="widget top-border-color widget_dfp_widget"><div rel="advert" class="" data-companion="no" data-sizes="300x250,300x600" data-targeting="pos=top"></div></div><div class="widget top-border-color widget_hijobs"><h2 class="widget-title">Jobs from HIJOBS (Argyll and Bute)</h2><ul class="c-jobs"><li class="c-jobs__item"><a class="primary-color" title="Read more about  Staff Nurse - Ward A " href=" https://hijobs.net/job/48194/staff-nurse-ward-a "><span class="job-title"> Staff Nurse - Ward A </span> <span class="job-location"> NHS Highland </span> <span class="job-salary"> &#163;22,218 to &#163;28,746 per annum </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Experienced Waiter/Waitress " href=" https://hijobs.net/job/48215/experienced-waiter-waitress "><span class="job-title"> Experienced Waiter/Waitress </span> <span class="job-location">  Seafood Temple </span> <span class="job-salary"> &#163;7.50 to &#163;12 per hour </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Seasonal Cafe Manager " href=" https://hijobs.net/job/48150/seasonal-cafe-manager "><span class="job-title"> Seasonal Cafe Manager </span> <span class="job-location"> Little Bay Cafe </span> <span class="job-salary"> &#163;1,200 to &#163;1,600 per month </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Food and Beverage Staff (Restaurant &amp; Bar) - New Luxury Hotel   " href=" https://hijobs.net/job/48145/food-and-beverage-staff-restaurant-and-bar-new-luxury-hotel "><span class="job-title"> Food and Beverage Staff (Restaurant &amp; Bar) - New Luxury Hotel   </span> <span class="job-location"> Perle Hotels </span> <span class="job-salary"> &#163;7.50 to &#163;10 per hour, Competitive salaries, meals on duty, pension contribution, childcare vouchers, company discounts </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Purchase Ledger Assistant " href=" https://hijobs.net/job/48143/purchase-ledger-assistant "><span class="job-title"> Purchase Ledger Assistant </span> <span class="job-location"> SAMS </span> <span class="job-salary"> From &#163;18,734 per annum </span></a></li></ul></div><div class="widget top-border-color widget_hijobs"><h2 class="widget-title">HIJOBS in Lochaber</h2><ul class="c-jobs"><li class="c-jobs__item"><a class="primary-color" title="Read more about  Delivery Driver / Storeperson for fresh produce " href=" https://hijobs.net/job/47865/delivery-driver-storeperson-for-fresh-produce "><span class="job-title"> Delivery Driver / Storeperson for fresh produce </span> <span class="job-location"> JM BRECKENRIDGE  </span> <span class="job-salary"> &#163;300 to &#163;350 per week, Pay Weekly  </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Receptionist for busy holiday park " href=" https://hijobs.net/job/47966/receptionist-for-busy-holiday-park "><span class="job-title"> Receptionist for busy holiday park </span> <span class="job-location"> linnhe lochside holidays </span> <span class="job-salary"> &#163;8 to &#163;9 per hour </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Store Person " href=" https://hijobs.net/job/48293/store-person "><span class="job-title"> Store Person </span> <span class="job-location"> Ferguson Transport &amp; Shipping </span> <span class="job-salary">  </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Seasonal Cook " href=" https://hijobs.net/job/23148/seasonal-cook "><span class="job-title"> Seasonal Cook </span> <span class="job-location"> Caledonian Discovery Ltd </span> <span class="job-salary"> &#163;1,300 to &#163;1,750 per month, Bonus scheme - Up to &#163;200 per month of season, paid on completion </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Section Managers (General Merchandise, Food, Visual Merchandising, Hospitality and Finance) " href=" https://hijobs.net/job/48291/section-managers-general-merchandise-food-visual-merchandising-hospitality-and-finance "><span class="job-title"> Section Managers (General Merchandise, Food, Visual Merchandising, Hospitality and Finance) </span> <span class="job-location"> Marks &amp; Spencer </span> <span class="job-salary"> Up to &#163;29,000 per annum, Up to &#163;29,000 and benefits including 20% staff discount. </span></a></li></ul></div>	
	</aside>	
			<footer class="site-footer overflow" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
				
				<section class="footer-info u-hidden@print u-overflow">

					<img class="site-footer__logo block" alt="The Oban Times Logo Logo" title="The Oban Times Logo Logo" src="https://www.obantimes.co.uk/wp-content/uploads/sites/64/2017/01/oban-times-logo-white-1.png" /><nav class="u-hidden@print c-footernav overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-footer-menu" class="c-footernav__menu u-overflow"><li id="menu-item-20163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20163 u-left u-block c-footernav__item"><a title="Contact" href="https://www.obantimes.co.uk/contact/">Contact</a></li>
<li id="menu-item-20164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20164 u-left u-block c-footernav__item"><a title="Cookie Policy" href="https://www.obantimes.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-20165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20165 u-left u-block c-footernav__item"><a title="Privacy Policy" href="https://www.obantimes.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-20167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20167 u-left u-block c-footernav__item"><a title="Publications &amp; Products" href="https://www.obantimes.co.uk/publications-products/">Publications &amp; Products</a></li>
<li id="menu-item-20168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20168 u-left u-block c-footernav__item"><a title="Terms and Conditions" href="https://www.obantimes.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-20160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20160 u-left u-block c-footernav__item"><a title="Accessibility" href="https://www.obantimes.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-20161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20161 u-left u-block c-footernav__item"><a title="Advert Enquiry" href="https://www.obantimes.co.uk/advert-enquiry/">Advert Enquiry</a></li>
<li id="menu-item-20162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20162 u-left u-block c-footernav__item"><a title="Competitions" href="https://www.obantimes.co.uk/competitions-2/">Competitions</a></li>
<li id="menu-item-20166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20166 u-left u-block c-footernav__item"><a title="Digital Edition" href="https://pocketmags.com/membersarea/mylibrary">Digital Edition</a></li>
<li id="menu-item-20440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20440 u-left u-block c-footernav__item"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/">Support For This Website</a></li>
</ul></nav><div class="footer-social u-overflow"><a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="http://www.facebook.com/obantimes"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon-white.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="http://www.twitter.com/obantimes"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon-white.png" /></a></div>
					<form class="o-form o-form--footer u-overflow" action="https://www.obantimes.co.uk/newsletter-thank-you" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="o-signupform u-hidden@print validate" target="_blank" novalidate>
					    <label class="u-visuallyhidden" for="mce-EMAIL">Email Address  <attr title="Required">*</attr></label>
					    <input type="email" value="" name="EMAIL" class="o-form__field o-form--footer__field u-left email" id="mce-EMAIL" placeholder="Enter your email&hellip;" required>
					    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cfd827ad666ca2c139dad90c1_02130a6501" tabindex="-1" value=""></div>
					    <input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="o-form__button o-form--footer__button js-overlaybutton button u-left">
					    
					</form>

				</section>

				<aside class="ipso u-overflow"><h4 class="ipso__title">IPSO</h4><small class="ipso__text">We at The Oban Times endeavour to ensure that all our reports are fair and accurate and comply with the Editors’  Code of Practice set by the Independent Press Standards Organisation (IPSO). We realise, however, that mistakes happen from time to time. If you think we have made a significant mistake and you wish to discuss this with us, please let us know as soon as possible by any of the three methods: emailing <a href="mailto:editor@obantimes.co.uk">editor@obantimes.co.uk</a>; telephoning the editor on 01631 568046; writing to the Editor at The Oban Times, Crannog Lane, Lochavullin estate, Oban, PA34 4HB. We will attempt to resolve your issue in a timeous, reasonable and amicable manner. However, if you are unsatisfied with our response, you can contact IPSO, which will investigate the matter. You can either telephone IPSO on 0300 123 2220 or email <a href="mailto:inquiries@ipso.co.uk">inquiries@ipso.co.uk</a>. IPSO is an independent body which deals with complaints from the public about the editorial content of newspapers and magazines. We will abide by the decision of IPSO.</small></aside>
			</footer>

			<small class="block clear copyright">&copy; 2017 Wyvex Media Limited.</small>

				<div rel="advert" data-oop="yes"></div>
	<div class="wpc-dfp-twobytwo" rel="advert" data-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-companion="yes" data-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.obantimes.co.uk/2017/03/13/table-tennis-club-hold-open-doubles-competition/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="name" class="text-field" type="text" />
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email" />
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email" />
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/js/script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/themes/wyvex/assets/js/fbcomments.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pw_config = {"auth0-client-id":"C6zWNfofTcZncS4dNscihwPxvrdi5aYI","auth0-domain":"wyvexmedia.eu.auth0.com","security-nonce":"4c14745604","ajax-url":"https:\/\/www.obantimes.co.uk\/wp-admin\/admin-ajax.php","logout-link":"https:\/\/wyvexmedia.eu.auth0.com\/v2\/logout?returnTo=https:\/\/www.obantimes.co.uk","current-url":"https:\/\/www.obantimes.co.uk\/2017\/03\/13\/table-tennis-club-hold-open-doubles-competition\/","site-url":"https:\/\/www.obantimes.co.uk","is-login-page":"0","redirect-url":"","login-url":"https:\/\/www.obantimes.co.uk\/login?r=aHR0cHM6Ly93d3cub2JhbnRpbWVzLmNvLnVrLzIwMTcvMDMvMTMvdGFibGUtdGVubmlzLWNsdWItaG9sZC1vcGVuLWRvdWJsZXMtY29tcGV0aXRpb24v","password-email-confirmation":"0","post-id":"22558","a":"0","a-url":"https:\/\/www.obantimes.co.uk\/paywall-a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.obantimes.co.uk/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

		</div>

	</body>

</html>
<!--
	generated in 0.964 seconds
	74635 bytes batcached for 300 seconds
-->
